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Introduction
This manual includes information for the following products:

GPSMAP® 431/431s	 GPSMAP 441/441s 
GPSMAP 531/531s	 GPSMAP 536/536s 
GPSMAP 541/541s	 GPSMAP 546/546s

Tips and Shortcuts
Press HOME from any screen to return to the Home screen.
Press MENU from any of the main screens to access advanced 
settings.
Press and release the  Power key to adjust the display settings.

Manual Conventions
In this manual, when you are instructed to select an item, small 
arrows (>) appear in the text. They indicate that you should highlight 
a series of items on the screen using the Rocker, and press the 
SELECT key after each item. For example, if you see “select 
Charts > Navigation Chart,” you should highlight Charts, and 
press SELECT. Then highlight Navigation Chart, and press 
SELECT again.

•
•

•

Quick Links
Turning the Unit On or Off: page 3.
Acquiring GPS Satellite Signals: page 5.
Inserting and Removing SD Cards: page 6.
Restoring the Original Factory Settings: page 6.
Using the Navigation Chart: page 8.
Changing the Navigation Chart Settings: page 12.
Navigating to a Destination: page 28.
Creating and Using Waypoints: page 30.
Configuring System Settings: page 48.
Using Sonar: page 57.
Alarms and Messages: page 79.

•
•
•
•
•
•
•
•
•
•
•
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 Warning
See the Important Safety and Product Information guide in the 
product box for product warnings and other important information. 

Hg  - lamps inside this product contain 
mercury and must be recycled or disposed of 
according to local, state, or federal laws.

For more information go to: 
www.garmin.com/aboutGarmin/environment/disposal.jsp.

Declaration of Conformity (DoC)
Hereby, Garmin, declares that this product is in 
compliance with the essential requirements and other 
relevant provisions of Directive 1999/5/EC. To view the full 
Declaration of Conformity, go to www.garmin.com/compliance.

Product Registration
Help us better support you by completing our online registration 
today. Go to http://my.garmin.com. Keep the original sales receipt, 
or a photocopy, in a safe place.

Contact Garmin
Contact Garmin Product Support if you have any questions while 
using your unit. In the USA, go to www.garmin.com/support, or 
contact Garmin USA by phone at (913) 397.8200 or (800) 800.1020.

In the UK, contact Garmin (Europe) Ltd. by phone at 0808 2380000.

In Europe, go to www.garmin.com/support and click Contact 
Support for in-country support information, or contact Garmin 
(Europe) Ltd. by phone at +44 (0) 870.8501241.

www.garmin.com/aboutGarmin/environment/disposal.jsp
www.garmin.com/compliance
http://my.garmin.com
www.garmin.com/support
www.garmin.com/support
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Getting Started

Unit Overview

GPSMAP 536/546

POWER/ 
BACKLIGHT

MENU

ROCKER

SELECT

HOME

RANGE (-/+)

MARK

SD card slot

Power/Data

GPSMAP 546

External GPS antennaNMEA 2000

GPSMAP 531
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GPSMAP 441/541

Power/Data

External 
GPS antenna

NMEA 2000®

GPSMAP 431

Turning the Unit On or Off
To turn on the unit, press and release the  Power key. When the 
Warning screen appears, select I Agree to view the Home screen.

Note: The first time you turn on your unit, you must configure the 
initial settings. See “Initializing Unit Settings” (page 3).

To turn off the unit, press and hold the  Power key.

Home Screen
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Initializing Unit Settings
The first time you turn on your unit, configure the initial settings.

Note: You can change these settings later using the Configure 
screen (page 6).

Language—select the language to display on the screen.

Welcome—select OK.

Store Demonstration—select NO. (This option is only available 
the first time the unit is turned on.)

NMEA 0183 Devices—if you have NMEA 0183 devices connected 
to a serial port, specify which ports are connected.

AIS Receiver (not available if you select None for NMEA 0183 
Devices)—Select Yes if one of the devices connected to a serial port 
is an AIS (Automatic Identification System) receiver.

Position Format—specify the coordinate system to use for location 
readings.

Time Format—specify whether you want the time shown in a 
12‑hour, 24‑hour, or UTC (Universal Time Coordinated) format.

Time Zone—set the time zone you want displayed for time 
readings. If Auto is selected for the Time Zone, the DST option is 
not available and is automatically set to Auto.

System Units—specify units for on-screen measurements as 
Statute, Metric, or Nautical, or select Custom to individually 
define units of measure for depth, temperature, distance, speed, 
elevation, volume, and pressure.

Minimum Depth—select the minimum safe depth for your boat. 
Refer to your boat specifications for more information.

Shallow Water Alarm—only available if you are receiving sonar 
depth data. Select Yes or No.

Overhead Clearance—select the minimum overhead clearance for 
your boat. Refer to your boat specifications for more information.

AIS Alarm Range (not available if you select No for AIS 
Receiver)—select the distance within which an alarm will sound if 
an AIS vessel nears your boat (page 56).

AIS Alarm Time To (not available if you select No for AIS 
Receiver)—select the time within which an alarm will sound if an 
AIS vessel is on track to intersect the Safe Zone around your boat 
(page 56).

If a water speed wheel is detected, a message will ask if you want to 
calibrate it now. Select Yes or No.
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Adjusting the Backlight
1.	 Press and release the  Power key.
2.	 Press left or right on the Rocker to adjust the backlight.
Note: Press the  Power key repeatedly to cycle between 
maximum backlight, minimum backlight, and your manual setting.

To allow the unit to automatically adjust the backlight based on 
ambient light, select Auto Backlight (automatic backlight is 
available only on the GPSMAP 536 and GPSMAP 546).

To switch between Day mode and Night mode:
1.	 Press and release the  Power key.
2.	 Select Color Mode.
3.	 Press left or right on the Rocker to switch between modes.
To allow the unit to automatically adjust the backlight based on 
ambient light, select Auto Day/Night Mode.
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Using the Keypad
POWER/ 
BACKLIGHT

MENU

ROCKER

SELECT

HOME

RANGE (-/+)

MARK

POWER/BACKLIGHT—Press and hold to turn the unit on or off. 
Press and release to adjust the backlight and day and night modes.

RANGE (-/+)—Press to adjust the range of the sonar. Press to zoom 
in or out on a chart. Press to page up or down on lists.

ROCKER—Press to adjust the range of the sonar, to zoom in or out 
on a chart, to page up or down on lists, to scroll the map, or to adjust 
the backlight level.

MARK—Press to mark a waypoint at your current location.

SELECT—Press to select highlighted items.

HOME—Press to return to the Home screen.

MENU—Press to access additional settings and configuration 
options. Press to return to the previous screen when indicated.

Acquiring GPS Satellite Signals
When you turn on the unit, the GPS receiver must collect satellite 
data and establish the current location. When the unit acquires 
satellite signals, the signal strength bars at the top of the Home 
screen are green . When the unit loses satellite signals, the 
green bars disappear  and the position icon displays a flashing 
question mark.

For more information about GPS, visit the Garmin Web site at  
www.garmin.com/aboutGPS.

Using Simulator Mode
Simulator mode turns the GPS receiver off for use indoors or for 
practice. The unit does not track satellites in simulator mode.

 Warning
Do not try to navigate using simulator mode, because the GPS 
receiver is turned off. Any satellite signal-strength bars shown are 
only simulations and do not represent the strength of actual satellite 
signals.

www.garmin.com/aboutGPS
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To turn on Simulator mode:
1.	 From the Home screen, select Configure > System > 

Simulator.
2.	 Select Setup to set speed, track control, and position.

Viewing System Information
You can view the software version, the basemap version, 
supplemental map information (if applicable), the unit ID number 
for your chartplotter, and your XM® WX Satellite Weather® Radio 
ID (if available). You may need this information to update the 
system software or to purchase additional map data information.

From the home screen, select Configure > System > System 
Information.

Restoring the Original Factory Settings
NOTE: This procedure deletes all settings information you have 
entered.
1.	 From the Home screen, select Configure > System > System 

Information > Factory Settings.
2.	 Select Yes to restore all factory settings, or select No to cancel. 

The unit reboots and prompts you to adjust unit settings (page 3).

Inserting and Removing SD Cards
Your unit supports Secure Digital (SD) cards. Insert optional 
BlueChart® g2 Vision® SD cards to view high-resolution satellite 
imagery and aerial reference photos of ports, harbors, marinas 
and other points of interest. Use SD cards to transfer data such as 
waypoints, routes, and tracks to another compatible Garmin unit or 
a computer (page 45). The SD card slot is located on the lower-right 
corner of the unit.

To insert the SD card, open the access door and press the SD card in 
until it clicks. Press the card in again and release it to eject it from 
the chartplotter.
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Note: If you use an SD card to transfer waypoints from 
MapSource® or HomePort™, update to the most-current version 
MapSource or HomePort by clicking Help > Check for Software 
Updates, or check the Garmin Web site at www.garmin.com.

Understanding the Home Screen
Use the Home screen to access all other screens. Press HOME from 
any screen to return to the Home screen.

Charts—selects Navigation, Fishing, Perspective 3D, Mariner’s 
Eye 3D, Fish Eye 3D, and Split Navigation charts.
Note: Mariner’s Eye 3D charts and Fish Eye 3D charts are 
available only if you use a BlueChart g2 Vision SD card.

Sonar—set up and access sonar information (page 57).
Note: You must have an “s” series unit (such as a 
GPSMAP 441s) with a connected transducer to use sonar 
features.

Chart/Sonar—set up the screen to view a chart and sonar in a 
split screen (page 22).

•

•

•

Where To?—access navigation features (page 28).
Information—view information including dashboard options, 
tides, currents, celestial data, user data, and information about 
other vessels (page 36).
Configure—access unit and system settings (page 48).

•
•

•

www.garmin.com
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Using Charts
Your chartplotter has a worldwide map and a built-in detailed map 
of US inland lakes, or BlueChart g2 cartography for the USA and 
Bahamas shoreline.

Navigation Chart—displays all relevant navigation data 
available on your preloaded maps, including buoys, lights, 
cables, depth soundings, marinas, and tide stations, in an 
overhead view.
Perspective 3D—provides a view from above and behind the 
boat (according to your course), and provides a visual navigation 
aid.
Split Navigation Chart—displays two different zoom levels of 
the Navigation chart at the same time.
Mariner’s Eye 3D charts and Fish Eye 3D charts are available 
only if you use a BlueChart g2 Vision SD card.

Fishing Chart—provides a view of the chart with enhanced 
bottom contours and without navigational data. This chart works 
well for offshore deep-sea fishing.
Fish Eye 3D—provides an underwater 3D view that visually 
represents the sea floor according to the information on the chart.

•

•

•

•

•

Mariner’s Eye 3D—provides a view from above and behind 
the boat as a three-dimensional navigation aid. The BlueChart 
g2 Vision Mariner’s Eye 3D is more detailed than the preloaded 
data.

Using the Navigation Chart
Use the Navigation chart to plan your course, to view map 
information, and as a navigational aid.

To access a Navigation chart, from the Home screen, select  
Charts > Navigation Chart.

Light
Beacon

Exposed 
wreck

Your boat

Marine 
services

Exposed 
rock

Tide station

Zoom scale

Navigation Chart with g2 Vision

•
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Navigation Chart Menu
To access additional settings or options for the Navigation chart, 
press MENU.

Full Screen Map—view the Navigation or Fishing chart in full-
screen mode, without numbers.

Waypoints & Tracks—view, add, and configure waypoints 
(page 30) and tracks (page 33).

Other Vessels—view information about other vessels if 
your chartplotter is connected to an external AIS (Automatic 
Identification System) or DSC (Digital Selective Calling) device 
(page 63).

Stop Navigation—stop navigating to your destination (only 
available while navigating).

Data Bars—show or hide cruising, navigation, fishing, fuel, or 
sailing numbers.

Data 
bars

Cruising—turn the GPS Speed, GPS Heading, Depth, and GPS 
Position data bar on or off. Select Data Bar Setup to configure 
the position of the data on the screen.
Navigation—turn the Distance to Destination, Arrival, Off 
Course, and Bearing data bar on or off. Select Auto to turn on the 
Navigation data bar whenever you are navigating to a destination. 
Select Data Bar Setup to choose different data to show on the 
cruising data bar.

•

•
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Fishing—turn the Depth, Water Temperature, and Water Speed 
data bar on or off (available when using an “s” series unit with 
a transducer attached, or a “non-s” series unit with a Garmin 
Intelliducer™ attached).
Fuel—(available only when your chartplotter is connected to a 
device capable of measuring fuel level, fuel flow, or both) turn 
the Fuel Rate, Remaining Fuel, Range, and Fuel Economy data 
bar on or off.
Sailing— (available only when your chartplotter is connected to 
a wind sensor) turn the Water Speed, Wind Speed, Wind Angle, 
and Wind Velocity Made Good (VMG) data bar on or off. Select 
Wind to toggle between True and Apparent wind speed and wind 
angle.
XM Audio—displays an XM audio bar at the bottom of the 
screen if XM audio is available (page 76).
Compass Tape—displayed at the top of the screen to provide 
the current heading. An indicator that shows the bearing to the 
desired course appears while navigating.

Understanding How Wind VMG and Waypoint 
VMG Appear in the Data Bars
The chartplotter automatically switches between displaying Wind 
Velocity Made Good (VMG) and Waypoint VMG in the data bars.

•

•

•

•

•

Waypoint VMG appears under these conditions:

The Route Leg data bar displays Waypoint VMG when you are 
navigating a route or an Auto Guidance line.
The Sailing data bar displays Waypoint VMG when you are 
navigating a route or an Auto Guidance line and you turn off the 
Route Leg data bar.

Wind VMG appears under these conditions:

The Sailing data bar displays Wind VMG when you are not 
navigating a route or an Auto Guidance line.
The Sailing data bar displays Wind VMG when the Route Leg 
data bar is on.

Chart Setup—customize the Navigation chart settings (page 12).

Understanding Chart Data
Charts for BlueChart g2 and BlueChart g2 Vision use graphic 
symbols to denote map features that follow the standards for USA 
and international charts.

Other features common to most charts include depth contour 
lines (with deep water represented in white), intertidal zones, spot 
soundings (as depicted on the original paper chart), navigational aids 
and symbols, and obstructions and cable areas.

•

•

•

•
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Navigating to a Point on the Chart
1.	 From the Home screen, select Charts.
2.	 Select Navigation Chart, Fishing Chart, or Split Navigation 

Chart.
3.	 Use the Rocker to select the point on the chart to which you 

want to go.
4.	 Press SELECT.
5.	 Select Navigate To.
6.	 Select Go To (or Guide To when using a preprogrammed 

BlueChart g2 Vision card for Auto Guidance).
7.	 Follow the colored line on the screen to the destination.
To create a route to a point on the chart, see page 31.

Panning the Navigation Chart
Use the Rocker to move the map pointer ( ) away from your 
current location and to scroll to other areas on the Navigation chart. 
As you pan past the edge of the current map display, the screen 
scrolls forward to provide continuous map coverage. 

As you move the map pointer, you can view the distance and 
bearing from your current location and the map pointer’s location 
coordinates in the lower-right corner of the map.

	 To pan the map, press up, down, right, or left on the Rocker.

Map 
pointer

To stop panning, press MENU, and then select Stop Panning.

Zooming In and Out on the Map
The Range (-/+) keys control the zoom level, indicated by the scale 
at the bottom of the Navigation chart ( ). The bar under the 
number represents that distance on the map.
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Accessing Additional Object Information
Use the map pointer ( ) to view information about on-screen map 
items, waypoints, and charts.

To access additional object information:
1.	 On the Navigation chart, highlight an item with the map pointer, 

and press SELECT.

Selected 
item

2.	 Select the item. If more than one item is in the area, select 
Review, and then select the item.

Viewing Tide-Station Information
Tide-station information appears on the chart with a detailed icon 
showing the relevant tide level. You can view an in-depth graph for 
a tide station to help predict the tide level at different times or on 
different days.
	 Use the map pointer ( ) to highlight a tide-station icon ( ), 

and press SELECT.
For more information about tides, see page 42.

Changing the Navigation Chart Settings
	 To change chart settings from the home screen, select Charts >  

Navigation Chart > MENU > Chart Setup.
Photos—sets the high-resolution satellite images to Off, Land 
Only, or On. High-resolution satellite imagery is only available 
while using a BlueChart g2 Vision SD card. 

Tides/Currents—turns tides and currents on or off (page 42). Select 
Animated to show animated tide station indicators and animated 
current direction indicators on the chart (page 21).

Service Points—turns marine service points on or off.

Roses—displays a compass rose around your boat, indicating 
compass direction. True wind direction or apparent wind direction is 
shown if the unit is connected to a compatible marine wind sensor.
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Weather—sets up and displays various weather parameters, 
including precipitation (NEXRAD), cloud cover, visibility, WX 
buoys, and the weather legend. Sea temperature and fish species can 
be displayed on the Fishing chart (page 19).

The Weather feature is only available if the chartplotter is 
connected to a weather module and you have an XM subscription. 
See page 68 for additional information.

Note: If Weather is set to Off, none of the weather options will 
be visible on the chart.

Wind direction 
indicator

Compass rose

Changing the Chart Appearance
	 From the Home screen, select Charts > Navigation Chart > 

MENU > Chart Setup > Chart Appearance.
Orientation—changes the perspective of the map display.

North Up—sets the top of the map display to a north heading.
Head Up—sets the map display to the current track heading.
Course Up—sets the map so the direction of navigation is 
always up. The heading line appears vertically if shown.

Detail—adjusts the amount of detail shown on the map at different 
zoom levels.

Press right on 
the Rocker to 
increase map 
detail.

Press left on 
the Rocker to 
decrease map 

detail.

•
•
•
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Heading Line—draws an extension line from the bow of the boat in 
the direction of travel.

Off—turns the heading line off.
Distance—sets the distance to the end of the heading line.
Time—sets the amount of time until you reach the end of the 
heading line.

World Map—displays a basic world map or satellite imagery (when 
Full World Map is selected).

Spot Depths—turns spot soundings on or off and sets a dangerous 
depth.

Safety Shading (only available when you are using a BlueChart 
g2 or BlueChart g2 Vision card)—identifies a selected depth. Areas 
with depths shallower than the specified value are shaded in blue, 
while areas with depths greater than the specified value are shaded 
in white. The shading is always drawn at, or deeper than, the 
selected depth.

Select Auto to use the depth from the g2 Vision chart.

•
•
•

Symbols—changes symbol preferences.

Navaid Size—adjusts the size of the navaid symbols shown on 
the map.
Navaid Type—selects the navaid symbol set (NOAA or IALA).
Land POIs—turns the display of land POIs (points of interest) 
on or off.
Light Sectors—turns the sector in which a navigational light 
is visible on or off. Selecting Auto filters out light sectors, 
depending on the zoom level.
Chart Borders—turns chart borders on when using a BlueChart 
g2 Vision SD card and you want to see what area the maps cover.
Photo Points—turns camera icons (page 21) on or off when 
using a BlueChart g2 Vision SD card.
Vehicle Icon—allows you to select a boat or triangle that is 
large, medium, or small as your boat icon on the chart.

•

•
•

•

•

•

•
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Using the Split Navigation Chart
Use the Split Navigation chart to view two different zoom levels of 
the Navigation chart at the same time.

Split Navigation Chart  
(with a BlueChart g2 Vision card)

The top half of the screen is zoomed in 10 times closer than the 
bottom half of the screen. The Range (-/+) keys control the zoom 
level.

Press MENU to view additional settings (page 9).

Using Perspective 3D
Perspective 3D provides a view from above and behind the boat 
(according to your course), and provides a visual navigation aid. 
This view is helpful when navigating tricky shoals, reefs, bridges, or 
channels, and is beneficial when trying to identify entry routes and 
exit routes in unfamiliar harbors or anchorages.
	 To access the Perspective 3D screen from the Home screen, 

select Charts > Perspective 3D.
Press the Range (+) key to move the view closer to your boat and 
lower to the water. Press the Range (-) key to move the view away 
from the boat.

To view details about navaids such as beacons, lights, and 
obstructions:
1.	 Use the Rocker to point to the navaid. When the cursor is over 

the navaid, the navaid is highlighted.
2.	 Press SELECT to view details about the navaid.

Perspective 3D Settings
To access additional settings or options from the Perspective 3D 
screen, select MENU.

Waypoints & Tracks—view, add, and configure waypoints and 
tracks.

Tracks—turn tracks on or off (page 33).•
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Waypoints—view, sort, or filter existing waypoints, or create 
new ones.
New Waypoint—create and edit a new waypoint.
Active Tracks—manage tracks (page 33).
Saved Tracks—view a list of tracks that have been saved.

Other Vessels—view information about other vessels. To view 
information about other vessels, your unit must be connected to an 
external AIS (Automatic Identification System) or DSC (Digital 
Selective Calling) device (page 63).

Weather Radar—turn the display of NEXRAD weather on or 
off. (The Weather feature is only available if the chartplotter is 
connected to a weather module and you have an XM subscription.) 
See page 68 for additional information.

Data Bars (page 9)—show or hide the numbers for cruising, 
navigation, fishing, fuel, sailing, or the compass tape (page 10). 

Chart Appearance—customize the Perspective 3D chart.

Range Rings—toggles the range rings on or off to provide 
distance measurement.
Lane Width—adjusts the width of the course line drawn when 
navigating. This setting also affects routes (Route To), but does 
not affect Auto Guidance (Guide To).

•

•
•
•

•

•

Weather Radar—turns the display of NEXRAD weather on or 
off. (The Weather feature is only available if the chartplotter 
is connected to a weather module and you have an XM 
subscription.) See page 68 for additional information.

Using Mariner’s Eye 3D
A BlueChart g2 Vision SD card offers Mariner’s Eye 3D, which 
provides a detailed three-dimensional view from above and behind 
the boat. This view is helpful when navigating tricky shoals, reefs, 
bridges, or channels, and is beneficial when trying to identify entry 
and exit routes in unfamiliar harbors or anchorages.

Mariner's Eye 3D Navigation Chart

•
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	 Press the Range (+) key to move the view closer to your boat 
and lower to the water. Press the Range (-) key to move the view 
away from the boat. The scale ( ) temporarily appears at 
the bottom of the screen.

To view details about navaids such as beacons, lights, and 
obstructions:
1.	 Use the Rocker to point to the navaid. When the cursor is over 

the navaid, the navaid is highlighted.
2.	 Press SELECT to view details about the navaid.

Mariner’s Eye 3D Settings
To access additional settings or options from the Mariner’s Eye 3D 
screen, press MENU.

Weather Radar—turn the display of NEXRAD weather on or 
off. (The Weather feature is only available if the chartplotter is 
connected to a weather module and you have an XM subscription.) 
See page 68 for additional information.

For settings and options related to Waypoints & Tracks, Other 
Vessels, and Data Bars, see “Navigation Chart Menu” on page 9.
	 To customize the appearance of the Mariner’s Eye 3D screen, 

select MENU > Chart Appearance.

Style—Selects how chart data is displayed over 3D terrain.

Classic—uses color schemes to indicate 3D terrain.
Charts—provides chart information in a 3D view.
Photos—provides satellite photo imagery in addition to chart 
information.

Hazard Colors—Turns hazard colors on or off. The Off setting 
shows the land as seen from the water. The On setting indicates 
shallow water and land with a color scale. Blue indicates deep water, 
yellow is shallow water, and red is very shallow water.

Mariner’s Eye 3D (Water Hazard Colors)

•
•
•
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Range Rings—toggles the range rings on or off to provide distance 
measurement.

Safe Depth—adjusts the depth at which red indicates dangerous 
depths.

Lane Width—adjusts the width of the course line drawn when 
navigating. This setting also affects routes (Route To), but does not 
affect Auto Guidance (Guide To).

Weather Radar—turns the display of NEXRAD weather on or 
off. (The Weather feature is only available if the chartplotter 
is connected to a weather module and you have an XM 
subscription.) See page 68 for additional information.

Using Fish Eye 3D
Using the depth contour lines of the BlueChart g2 Vision 
cartography, Fish Eye 3D provides an underwater view of the sea 
floor or lake bottom. Use the Range keys to adjust the view.

Note: You must have an “s” series unit (such as a GPSMAP 441s) 
with a connected transducer to use sonar features.

Fish Eye 3D Settings
	 To access additional settings or options for the Fish Eye 3D 

screen, press MENU.
View—selects a fish eye view (Fore, Aft, Port, or Starboard).

•

Sonar Cone (only available if sonar is present)—turns a cone that 
shows the area covered by your transducer on or off.

Fish Symbols (only available if sonar is present)—displays 
suspended targets (such as fish). Targets are indicated by red, green, 
and yellow spheres. Red indicates the largest targets and green 
indicates the smallest targets.

Suspended 
targets

Fish Eye 3D

Tracks—turns the track log on or off.

Data Bars—shows or hides cruising, navigation, fishing, fuel, or 
sailing numbers (page 9).
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Using Fishing Charts
Use the Fishing chart for a detailed, unobstructed view of the bottom 
contours on the chart.

The Fishing chart uses detailed bathymetric data, and is best for 
offshore deep-sea fishing.

From the Home screen, select Charts > Fishing Chart.

	 To access additional settings from the Fishing chart, press 
MENU.

Navaids—displays navigational aids, such as beacons, lights, and 
obstructions.

For settings and options related to Full Screen Map, Waypoints & 
Tracks, Other Vessels, and Data Bars, see “Navigation Chart Menu” 
on page 9.
	 To customize the appearance of the Fishing Chart screen, select 

MENU > Chart Setup (page 12).

Enabling High Resolution Satellite Imagery
You can overlay high-resolution satellite images on the land, sea, or 
both portions of the Navigation chart when using a preprogrammed 
BlueChart g2 Vision SD card. 

To enable satellite imagery:
1.	 While viewing the Navigation chart, press MENU.
2.	 Select Chart Setup > Photos.
3.	 Select one of the following:

Off—standard chart information is shown on the map.
Land Only—standard chart information is shown on water 
with photos overlaying the land.
On—photos overlay both the water and the land at a specified 
opacity. Use the right and left arrows on the Rocker to adjust 
the opacity. The higher you set the percentage, the more the 
satellite photos will cover both land and water.

•
•

•
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Note: When enabled, the high-resolution satellite images are only 
present at closer zoom levels. If you cannot see the high-resolution 
images in your BlueChart g2 Vision region, either zoom in further 
using the Range (+) key, or set the detail level higher (page 13).

Photo Overlay Off Land Only Photo Overlay

Photo Overlay at 50% Photo Overlay at 100%

Viewing Aerial Photos
Preprogrammed BlueChart g2 Vision SD cards contain aerial 
photographs of many landmarks, marinas, and harbors. Use these 
photos to help orient yourself to your surroundings or to acquaint 
yourself with a marina or a harbor prior to arrival.

Aerial Photo

Note: Use the Range (-/+) keys to zoom in and out while viewing 
the aerial photo on the full screen.
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To access aerial photos from the Navigation chart:
	 Use the Rocker to highlight a camera icon with the pointer, and 

select Aerial Photo or Review > Aerial Photo.

Perspective

Overhead

Animated Tide and Current Indicators
You can view indicators for animated tide station and current 
direction on the Navigation chart or the Fishing chart. To do so, 
information for tide station and current direction must be available 
in your preloaded map or BlueChart g2 Vision region. You must also 
select the Animated value for the Tides/Currents setting (page 12).

An indicator for a tide station appears on the chart 
as a vertical bar graph with an arrow. A red arrow 
pointing downward indicates a falling tide, and a blue 
arrow pointing upward indicates a rising tide. When 
you move the cursor over the tide station indicator, 
the height of the tide at the station appears above the 
station indicator.

Current direction indicators appear as arrows on the chart. The 
direction of each arrow indicates the direction of the current at 
a specific location on the chart. The color of the current arrow 
indicates the range of speed for the current at that location. When 
you move the cursor over the current direction indicator, the specific 
current speed at the location appears above the direction indicator.

Direction 
Indicator

Color Current Speed 
Range

Yellow 0 to 1 knot

Orange 1 to 2 knots

Red 2 or more knots

Detailed Road and POI Data
BlueChart g2 Vision contains detailed road and points of interest 
(POI) data, which includes highly detailed coastal roads and 
POIs such as restaurants, lodging, local attractions and more. For 

Tide Station 
with Falling 

Tide
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instructions on searching for, and navigating to, these POIs, see the 
“Where To?” section beginning on page 28. 

Using Automatic Guidance
Auto Guidance automatically creates and suggests routes based on 
available BlueChart g2 Vision chart information. See page 49 for 
instructions on setting up Auto Guidance for your boat.

If Auto Guidance must calculate a route close to potentially 
dangerous points, those points are outlined in red, and a message 
appears informing you that there are potentially unsafe areas along 
the calculated route.

The “Where To?” section on page 28 contains more information on 
how to use Auto Guidance.

Using the Chart/Sonar Screen
Note: The Chart/Sonar screen, like the Sonar screen, is only 
available when using a sonar-capable unit with a transducer 
attached.

Use the Chart/Sonar screen to view the Navigation chart, Fishing 
chart, Mariner’s Eye 3D, or Fish Eye 3D and sonar at the same time.

To view a split chart/sonar screen:
1.	 From the Home screen, select Chart/Sonar. 
2.	 Select the type of chart on the split screen.

Navigation 
chart screen

Sonar 
screen

Navigation/Sonar Combination
	 To access additional settings or options for the chart/sonar 

screen, press MENU.

Automatic Identification System
The Automatic Identification System (AIS) enables you to identify 
and track other vessels.
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About AIS
AIS alerts you to area traffic. When connected to an external AIS 
device, the chartplotter can show some AIS information about other 
vessels that are within range, that are equipped with a transponder, 
and that are actively transmitting AIS information. The information 
reported for each vessel includes the Maritime Mobile Service 
Identity (MMSI), the location, the GPS speed, the GPS heading, 
the time that has elapsed since the last position of the vessel was 
reported, the nearest approach, and the time to the nearest approach.

AIS Targeting on the Navigation Chart

Lost 
dangerous 
AIS target

Lost AIS 
target

AIS target
Closest point and 
time of approach to 
dangerous target

Dangerous 
AIS target

Tracking 
AIS target

AIS Targeting Symbols
Symbol Description

AIS vessel. The vessel is reporting AIS information. The 
direction in which the triangle is pointing indicates the 
direction in which the AIS vessel is moving. 
Target is selected.

Target is activated. The target appears larger on the chart. 
A green line attached to the target indicates the heading of 
the target. The MMSI, speed, and direction of the vessel 
appear beneath the target, if the details setting has been 
set to Show (page 25). If the AIS transmission from the 
vessel is lost, a message banner appears.
Target is lost. A green X indicates that the AIS transmission 
from the vessel is lost, and the chartplotter displays 
a message banner asking whether the vessel should 
continue to be tracked. If you discontinue vessel tracking, 
the lost target symbol disappears from the chart or the 3D 
chart view. 
Dangerous target in range. The target flashes while an 
alarm sounds and a message banner appears. After the 
alarm is acknowledged, a solid red triangle with a red line 
attached to it indicates the location and the heading of 
the target. If the safe-zone collision alarm (page 26) is set 
to Off, the target flashes, but the audible alarm does not 
sound and the alarm banner does not appear. If the AIS 
transmission from the vessel is lost, a message banner 
appears. 
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The location of this symbol indicates the closest point of 
approach to a dangerous target, and the numbers near the 
symbol indicate the time to the closest point of approach to 
that target. 
Dangerous target is lost. A red X indicates that the AIS 
transmission from the vessel is lost, and the chartplotter 
displays a message banner asking whether the vessel 
should continue to be tracked. If you discontinue vessel 
tracking, the lost dangerous target symbol disappears from 
the chart or the 3D chart view.

Heading and Projected Course of Activated AIS 
Targets
When heading and course over ground information are provided by 
an activated AIS target, the heading of the target appears on a chart 
as a solid line attached to the AIS target symbol. A heading line does 
not appear on a 3D chart view.

The projected course of an activated AIS target appears as a dashed 
line on a chart or a 3D chart view. The length of the projected course 
line is based on the value of the projected heading setting  
(page 25). If an activated AIS target is not transmitting speed 
information, or if the vessel is not moving, a projected course line 
does not appear. Changes in the speed, course over ground, or rate of 
turn information transmitted by the vessel can impact the calculation 
of the projected course line.

When course over ground, heading, and rate of turn information 
are provided by an activated AIS target, the projected course of the 
target is calculated based on the course over ground and the rate of 
turn information. The direction in which the target is turning, which 
is also based on the rate of turn information, is indicated by the 
direction of the barb at the end of the heading line. The length of the 
barb does not change.

MMSI Heading Direction of turn

Projected course

Activated 
dangerous 

target

Target with Course over Ground, Heading, and Rate of Turn

When course over ground and heading information are provided by 
an activated AIS target, but rate of turn information is not provided, 
the projected course of the target is calculated based on the course 
over ground information. 
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MMSI Heading

Projected course

Activated   
target

Target with Course over Ground and Heading

Showing AIS Vessels on a Chart or on a 3D Chart 
View
AIS requires the use of an external AIS device and active 
transponder signals from other vessels.

You can configure how other vessels appear on a chart or on a 3D 
chart view. The display range configured for one chart or one 3D 
chart view are applied only to that chart or to that 3D chart view. 
The details, projected heading, and trails settings configured for one 
chart or one 3D chart view are applied to all charts and to all 3D 
chart views. 

Note: Mariner’s Eye 3D charts are available only if you use a 
BlueChart g2 Vision SD card.
1.	 From the Home screen, select Charts.

2.	 Select Navigation Chart, Fishing Chart, Perspective 3D, or 
Mariner’s Eye 3D.

3.	 Select MENU > Other Vessels > Display Setup.
Display Range—allows you to select the distance from your 
location in which AIS vessels appear. Select a distance or 
select Show All.
Details—shows or hides details about AIS-activated vessels.
Proj. Heading—allows you to enter the projected heading 
time for AIS-activated vessels.
Trails—shows the tracks of AIS vessels. Select the length of 
the track that appears using a trail, or turn the trail off.

Activating a Target for an AIS Vessel
Note: Mariner’s Eye 3D charts are available only if you use a 
BlueChart g2 Vision SD card.
1.	 From the Home screen, select Charts.
2.	 Select Navigation Chart, Fishing Chart, Perspective 3D, or 

Mariner’s Eye 3D.
3.	 Use the Rocker to select an AIS vessel. Press SELECT.
4.	 Select AIS Vessel > Activate Target.

•

•
•

•
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Viewing Information about a Targeted AIS Vessel
You can view the AIS signal status, MMSI, GPS speed, GPS 
heading, and other information that is reported about a targeted AIS 
vessel.
1.	 From the Home screen, select Charts.
2.	 Select Navigation Chart, Fishing Chart, Perspective 3D, or 

Mariner’s Eye 3D.
3.	 Use the Rocker to select an AIS vessel. Press SELECT.
4.	 Select AIS Vessel.

Deactivating a Target for an AIS Vessel
Note: Mariner’s Eye 3D charts are available only if you use a 
BlueChart g2 Vision SD card.
1.	 From the Home screen, select Charts.
2.	 Select Navigation Chart, Fishing Chart, Perspective 3D, or 

Mariner’s Eye 3D.
3.	 Use the Rocker to select an AIS vessel. Press SELECT.
4.	 Select AIS Vessel > Deactivate.

Setting the Safe-zone Collision Alarm
The safe-zone collision alarm can be used with AIS. The safe zone 
is used for collision avoidance, and can be customized. All safe-zone 
collision alarm settings are applied to all charts and to all 3D chart 
views.
1.	 From the Home screen, select Charts.
2.	 Select Navigation Chart, Fishing Chart, Perspective 3D, or 

Mariner’s Eye 3D.
3.	 Select MENU > Other Vessels > AIS Alarm > On.
	 A message banner appears and an alarm sounds when an 

AIS-activated vessel enters the safe-zone ring around your boat. 
The object is also labeled as dangerous on the screen. The Off 
setting disables the message banner and the audible alarm, but 
the object is still labeled as dangerous on the screen.

4.	 Select Range to set the measured radius of the safe-zone ring to 
a specified distance from 500 ft. to 2.0 nm (or from 150 m to 3.0 
km, or from 500 ft. to 2.0 mi.). 

5.	 Select a distance.
6.	 Select Time To to sound an alarm if AIS determines that a 

target will intersect the safe zone within the defined time interval 
(ranging from 1 to 24 minutes). 

7.	 Select a time.
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Viewing a List of AIS Targets
Note: Mariner’s Eye 3D charts and Fish Eye 3D charts are 
available only if you use a BlueChart g2 Vision SD card.

The AIS target list shows information about all of the boats your 
unit is monitoring. The AIS list shows the MMSIs or (if the boat is 
broadcasting it) names of the AIS boats and is sorted by range. The 
boat nearest to your boat appears at the top of the list.
1.	 From the Home screen, select Charts.
2.	 Select Navigation Chart, Fishing Chart, Perspective 3D, or 

Mariner’s Eye 3D.
3.	 Select MENU > Other Vessels > AIS List.

Making a Call to an AIS Target
See “Calling an AIS Target” (page 67).
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Where To?
Use the Where To? option on the Home screen to search for, and 
navigate to, waypoints, routes, tracks, and services such as nearby 
fuel, repairs, and ramps.

Note: You must create waypoints and routes before you can 
navigate to them.

You can navigate to a destination using one of three methods: Go 
To, Route To, or Guide To.

Go To—takes you directly to the destination.
Route To—creates a route from your location to a destination, 
allowing you to add turns to the route.
Guide To—uses BlueChart g2 Vision chart data to suggest the 
best path to your destination (Auto Guidance). You must be using 
a BlueChart g2 Vision SD card for this option to appear.

 CAUTION
The Auto Guidance feature of the BlueChart g2 Vision data card 
is based on electronic chart information. That data does not assure 
obstacle and bottom clearance. Carefully compare the course to 
all visual sightings and avoid any land, shallow water, or other 
obstacles that may be in your path.

•
•

•

When using Go To, a direct course and a corrected course may pass 
over land or shallow water. Use visual sightings and steer to avoid 
land, shallow water, and other dangerous objects.

Navigating to a Destination
You can search for, and navigate to, waypoints, routes, tracks, and 
services such as nearby fuel, repairs, and ramps.

To begin navigating:
1.	 From the Home screen, select Where To?.
2.	 Select the category to which you want to navigate. 
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3.	 Select a destination.

	Note : Press the right or left arrow on the Rocker to view 
additional information or to display the location on a chart.

4.	 Select Navigate To.
5.	 Select Go To or Route To.  

OR  
Select Guide To when using a preprogrammed BlueChart g2 
Vision card to use Auto Guidance.

6.	 Follow the colored line on the screen to the destination.

To stop navigating:
	 Press MENU, and select Stop Navigating.

To search for a destination by name:
1.	 From the Home screen, select Where To? > Search by Name.
2.	 Use the Rocker to select characters and spell at least a portion 

of the name of your destination.
3.	 Press SELECT to view the 50 nearest destinations that contain 

your search criteria.
4.	 Select the location > Navigate To > Go To or Route To (or 

Guide To when using a preprogrammed BlueChart g2 Vision 
card).
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Creating and Using Waypoints
You can store up to 3,000 waypoints with a user-defined name, 
symbol, depth, water temperature, location, and comment for each 
waypoint.
1.	 From the Home screen, select Charts > Navigation Chart > 

MENU > Waypoints & Tracks > New Waypoint. 
OR 
From the Home screen, select Information > User Data > 
Waypoints > Options > New Waypoint.

2.	 Create a waypoint using one of the following:
Enter Coordinates—enter the grid coordinates of the new 
waypoint.
Use Chart—use the Rocker to move the pointer to the 
location where you want create the waypoint. Press SELECT.
Use Current Position—Create a waypoint at your current 
location.

To mark your current location as a waypoint:
	 From any screen, press the MARK key.

Edit Waypoint—designate a specific name, symbol, water 
depth, or water temperature.
Delete—deletes the waypoint.

•

•

•

•

•

Man Overboard—designates the current location as a Man 
Overboard location.
Right or Left Arrow—switches between waypoint information 
and the Navigation chart.

Note: Selecting MARK creates a waypoint only at your present 
location.

To edit an existing waypoint:
1.	 From the Navigation chart, use the map pointer ( ) to highlight 

the waypoint on the Navigation chart. 
OR 
From the Home screen, select Information > User Data > 
Waypoints. 

2.	 Select the waypoint you want to edit.
3.	 Select Edit Waypoint.
4.	 Select the waypoint attribute you want to change (Name, 

Symbol, Depth, Water Temp, Comment, or Position).

To move the waypoint on the Navigation chart:
1.	 Select the waypoint on the Navigation chart.
2.	 Select Review. (The Review button is only shown when more 

than one waypoint is in the vicinity.)
3.	 Select the button for the waypoint you want to edit.
4.	 Select Move.

•

•
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5.	 Press SELECT to save the new location, or press MENU to 
cancel the move.

To view waypoint information on the Navigation chart:
1.	 From the Navigation chart, use the map pointer ( ) to highlight 

the waypoint on the Navigation chart and press SELECT.
2.	 Select an option.

Select Review or the name of the waypoint to view details of 
objects in the vicinity of the cursor. (The Review button is only 
shown when more than one waypoint is in the vicinity.)
Select Navigate To to navigate to the selected location.
Select Create Waypoint to mark a waypoint at the cursor 
location.
Select Information to view tide (page 42), current (page 43), 
celestial (page 43), chart notes, or local services information 
near the cursor.

To measure the distance and bearing of an object from your 
current location:
1.	 From the Navigation chart, use the map pointer ( ) to highlight 

the object on the Navigation chart and press SELECT > 
Measure Distance. The measurement information appears in 
the lower-right corner of the screen. Use the Rocker to move 
the pointer and measure the distance to other locations. Select 
MENU > Stop Measuring to remove the measuring line.

•

•
•

•

To view and sort or filter a list of all waypoints:
	 From the Home screen, select Information > User Data > 

Waypoints > Options. You can then sort the list by name, by 
symbol, or by distance from your current location. You can also 
filter the list by name or symbol.

To delete a waypoint or an MOB:
1.	 From the Navigation chart, use the map pointer ( ) to highlight 

the waypoint or the MOB on the Navigation chart. 
OR 
From the Home screen, select Information > User Data > 
Waypoints.

2.	 Select the waypoint or the MOB you want to delete.
3.	 Select Review > Delete (The Review button is only shown when 

you have selected a waypoint on the Navigation chart and more 
than one waypoint is in the vicinity.)

Creating and Using Routes
You can create and store up to 100 routes, with up to 250 waypoints 
each.

To create a route from your present location:
1.	 From the Navigation chart, use the map pointer ( ) to select 

your destination.
2.	 Select Navigate To > Route To.
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3.	 Use the map pointer ( ) to select the location at which you 
want to make the last turn toward your destination.

4.	 Press SELECT. Repeat this step to add additional turns.

5.	 Press MENU to cancel, to undo the last turn, or to begin 
navigating the route.

To save a route you are currently navigating:
1.	 From the Home screen, select Information > User Data > 

Routes.
2.	 Select Unsaved Route > Save/Edit > Save Route.
3.	 Enter the route name.

To create a route in another location:
1.	 From the Home screen, select Information > User Data > 

Routes > New Route.
2.	 Select Use Chart or Use Waypoint List.
3.	 If you select Use Chart, use the map pointer ( ) to select the 

initial location at which you want to start the new route. If you 
select Use Waypoint List, select the first waypoint on the route.

4.	 Choose the location of the first turn and press SELECT. Repeat 
until the route is complete.

5.	 Select MENU to save the route.
6.	 Select the route to edit the route, delete the route, or navigate to 

the route.

To create a route using Auto Guidance (when using a 
preprogrammed BlueChart g2 Vision card): 
1.	 From the Navigation chart, select your destination.
2.	 Select Navigate To > Guide To. Your route is calculated.
	N OTE: You can change the Auto Guidance path to a route by 

selecting the end of the path and selecting Navigate To > Route 
To. The Auto Guidance path stays on the screen, allowing you to 
trace it while creating a route.

To edit a route:
1.	 From the Home screen, select Information > User Data > 

Routes.
2.	 Select the route to edit.
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3.	 Select Edit Route. You can edit the route name or use the chart 
or turn list to edit the route turns.

To delete a route:
1.	 From the Home screen, select Information > User Data > 

Routes.
2.	 Select the route to delete.
3. Select Delete > OK.

To bypass a waypoint on a route:
1.	 Create a route as previously described.
2.	 Select the waypoint that follows the waypoint you are bypassing.
3.	 Select Navigate To > Go To (or Route To).

Using Tracks
A track is a recording of your path. The track currently being 
recorded is the active track. An active track can be saved.

To turn on the track log:
	 From any chart except the Fish Eye 3D, select MENU > 

Waypoints & Tracks > Tracks > On. A trailing line on the chart 
indicates your track.

To save the active track:
1.	 From any chart except the Fish Eye 3D, select MENU > 

Waypoints & Tracks > Active Tracks > Save Active Track.
2.	 Select either the time the current track began (or Midnight, if 

shown) or Entire Log.
3.	 To name the track, change the color of the track, or save it as a 

route, select Edit Track.

To clear the active track:
	 From any chart except the Fish Eye 3D, select MENU > 

Waypoints & Tracks > Active Tracks > Clear Active Track. 
The track memory is cleared and the current track continues to 
be recorded.
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To retrace the active track:
1.	 From the Navigation or Perspective 3D chart, select MENU > 

Waypoints & Tracks > Active Tracks > Follow Active Track.
2.	 Select either the time the current track began or Entire Log.
3.	 Follow the colored line on the screen.

To edit or delete a saved track:
1.	 From any chart except the Fish Eye 3D, select MENU > 

Waypoints & Tracks > Saved Tracks.
2.	 Select the track you want to edit or delete.
3.	 Select Edit Track to change the name or color of the track, or 

select Delete to delete the track.

To set active Track Options:
	 From any chart except the Fish Eye 3D, select MENU > 

Waypoints & Tracks > Active Track > Active Track Options.
Record Mode—select Off, Fill, or Wrap.

Off—does not record a track log.
Fill—records a track log until the track memory is full.
Wrap—continuously records the track log, replacing the oldest 
track data with new data.

•
•
•

Record Interval—defines the frequency at which the track plot is 
recorded. Recording more-frequent plots is more accurate but fills 
the track log faster.

Interval—sets whether the interval is determined by distance, 
time, or resolution. (Select Change to set the value.)
Distance—records the track based on a distance between points.
Time—records the track based on a time interval.
Resolution—records the track plot based on a variance from 
your course. This setting is recommended for the most-efficient 
use of memory. The distance value (Change) is the maximum 
error allowed from the true course before recording a track point.
Change—sets the value of the interval.

Track Color—sets the color of the track plot.

Using BlueChart g2 Vision
NOTICE

BlueChart g2 Vision data cards are not waterproof. When you are 
not using the card, keep it in the original packaging for safekeeping 
and store it away from exposure to sun and rain to prevent damage 
to the card.

•

•
•
•

•
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BlueChart g2 Vision data cards are susceptible to damage from 
static electricity. In low-humidity environments, you should ground 
yourself on a large metal object before handling the card to prevent 
damage to the card.

Optional BlueChart g2 Vision preprogrammed SD cards allow 
you to get the most out of your unit. In addition to detailed marine 
charting, BlueChart g2 Vision has the following features:

Mariner’s Eye 3D—provides a view from above and behind 
the boat for a three-dimensional navigation aid (page 16). The 
BlueChart g2 Vision Mariner’s Eye 3D is more detailed than the 
preloaded data.
Fish Eye 3D—provides an underwater 3D view that visually 
represents the sea floor according to the information on the chart.
High Resolution Satellite Imagery—provides high-resolution 
satellite images for a realistic view of the land and water on the 
Navigation chart.
Aerial Photos—provides a view of marinas and other 
navigationally significant aerial photos to help you visualize your 
surroundings. 
Detailed Roads and POI data—provides a view of roads, 
restaurants, and other points of interest (POIs) along the shore.
Current Data—provides a view of current-station information 

•

•

•

•

•

•

(page 43).
Auto Guidance—uses the chart data and specified boat safe 
depth to determine the best course to your destination (page 49).

Note: You cannot transfer BlueChart g2 Vision data from the SD 
card to your computer for backup. You can transfer BlueChart g2 
Vision data from the SD card to your computer for viewing purposes 
if HomePort is installed on your PC. You can only use the SD card 
on BlueChart g2 Vision-compatible Garmin GPS units and when 
using HomePort.

Navigating with a Garmin Autopilot
When you start any type of navigation (Go To, Route To, Guide 
To, or Follow Track), if you are connected to a compatible Garmin 
autopilot, you are prompted to engage the autopilot. 

NOTE: Autopilot can be used only with NMEA 2000 compatible 
chartplotters (GPSMAP 441/441s, GPSMAP 536/536s, GPSMAP 
541/541s, and GPSMAP 546/546s).

•



36	 GPSMAP 400/500 Series Owner’s Manual

Viewing Information

Viewing Information
Use the Information screen to access information about dashboard 
gauges, tides, currents, user data, and other vessels.

Viewing a Compass
From the Home screen, select Information > Dashboard > 
Compass.

Viewing Numbers
You can view and customize numerical data including depth, GPS 
information, and navigation information. You can customize the 
number of fields shown and the type of information shown in each 
field. You can view up to six fields of numerical information.

To view the Numbers screen from the Home screen, select 
Information > Dashboard > Numbers.
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To customize the Numbers screen:
1.	 From the Home screen, select Information > Dashboard > 

Numbers.
2.	 Press MENU and select Configure.
3.	 Select the number of fields to show (3, 4, 5, or 6).
4.	 Select information to show in each field. Select a field to view 

additional information that can be shown or select Change Page 
and press the Range (-/+) keys to view additional fields.

Viewing Trip Information
From the Home screen, select Information > Dashboard > Trip.

To reset the trip information, maximum speed, odometer, or all 
values, press MENU while viewing the trip information.

Viewing and Customizing Engine Gauges
Viewing Engine Gauges
You must be connected to a NMEA 2000 network capable of sensing 
engine data to view engine gauges. See the GPSMAP 400/500 Series 
Installation Instructions for details.
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	 From the Home screen, select Information > Dashboard > 
Engine.

Fuel gauge

Fuel flow

Cycling Through Engine Gauge Screens
1.	 From the Home screen, select Information > Dashboard > 

Engine.
2.	 Select the left and right arrows on the Rocker to move from one 

gauge screen to the next.

Customizing Engine Gauge Limits
To establish the upper and lower limits of a gauge and the range 
of desired standard operation, you can configure up to four values 
for the engine gauge. When a value exceeds the range of standard 
operation, the gauge face or bar becomes red.

Setting Description
Scale 
minimum

This value is less than the rated minimum, and it represents 
the lower limit of the gauge. This setting is not available on all 
gauges.

Scale 
maximum

This value is greater than the rated maximum, and it represents 
the upper limit of the gauge. This setting is not available on all 
gauges.

Rated 
minimum

Represents the minimum value of the standard operating range.

Rated 
maximum

Represents the maximum value of the standard operating 
range.

1.	 From the Home screen, select Information > Dashboard > 
Engine > MENU > Gauge Setup > Set Gauge Limits.

2.	 Select a gauge.
3.	 Select Gauge Limits > Custom.
4.	 Select the gauge limit you want to set (Scale Min, Scale Max, 

Rated Min, or Rated Max).
	 NOTE: Some of these options may not be available for all 

gauges.
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5.	 Select the gauge limit.
6.	 Repeat steps 4 and 5 to set additional gauge limits.

Activating Status Alarms for Engine Gauges
If you have activated gauge status alarms, when the engine sends 
a warning status message over the NMEA 2000 network, a gauge 
status alarm message appears. The gauge face or bar may become 
red depending on the alarm type.
	 From the Home screen, select Information > Dashboard > 

Engine > MENU > Gauge Setup > Status Alarms > On.

To Customize Engine Gauge Status Alarms:
1.	 From the Home screen, select Information > Dashboard > 

Engine > MENU > Gauge Setup > Status Alarms > Custom.
2.	 Select one or more engine gauge alarms that you want to turn on 

or off.
3.	 Select Back.

Selecting the Number of Engines Shown in 
Gauges
The engine gauges can show information for up to four engines.
1.	 From the Home screen, select Information > Dashboard > 

Engine > MENU > Gauge Setup > Engine Selection > Num. 
Engines.

2.	 Select the number of engines.

3.	 Select Back.
To select the engines for which information appears in the gauges, 
select Edit Engines and complete steps 2 through 5 of “Selecting 
the Engines Shown in Gauges” (following section).

Selecting the Engines Shown in Gauges
You must manually select the number of engines shown in the 
engine gauges (see above) before you can select the engines for 
which information appears in the gauges.
1.	 From the Home screen, select Information > Dashboard > 

Engine > MENU > Gauge Setup > Engine Selection > Edit 
Engines.

2.	 Select First Engine.
3.	 Select the number of the engine for which you want to view 

information in the first gauge or bar.
	 For example, if you select “3,” the first engine bar shows 

information for the engine identified as “Engine3” on the NMEA 
2000 network.

4.	 Repeat step 3 for the second, third, and fourth engine bar, as 
needed.

5. 	Select Back.
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Configuring Engine Gauges
The amount of fuel on board can be represented by either the total 
fuel level (numeric) or by individual tank level (graphic).
	 From the Home screen, select Information > Dashboard > 

Engine > MENU > Gauge Setup > Fuel Display.
Use Total Fuel Level—select to display a numeric value for 
the total fuel level.
Use Fuel Tank Levels > Num. Tanks—select to display a 
graphical representation of all the specified tanks.

Viewing and Synchronizing Fuel Gauges
Viewing Fuel Gauges
To view engine information, your chartplotter must be connected to 
a device capable of measuring fuel level, fuel flow, or both.
	 From the Home screen, select Information > Dashboard > 

Engine.

•

•

Synchronizing Fuel Gauge Readings with Fuel Levels
	 From the Home screen, select Information > Dashboard > Fuel 

(or Engine) > MENU.
Fill Up All Tanks—select when your tanks are full. The fuel 
level is reset to maximum capacity. Adjust if necessary.
Add Fuel To Boat—select when you have added less than 
a full tank. Enter the amount of fuel added. Select Done. An 
estimate of the fuel added appears. Adjust if necessary.
Set Total Fuel Onboard—select to specify the total fuel in 
your tanks. Select Done.

•

•

•
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Viewing and Customizing Wind Gauges
	 From the Home screen, select Information > Dashboard > 

Wind.

Wind gauge 

Compass 

Close hauled 
wind gauge 

Selecting True, Apparent, or Ground Wind for the 
Wind Gauges
The chartplotter must be connected to the peripheral devices listed 
below to capture the data shown on the wind speed graph.

Wind 
Speed

Description Required Sensors

Apparent 
Wind

Shows wind speed data based on 
the flow of air experienced while 
on a boat in motion.

A wind sensor.

True 
Wind

Shows wind speed data based on 
the flow of air experienced while 
on a stationary boat.

A wind sensor and a water 
speed sensor; or a wind 
sensor and a GPS antenna.

Ground 
Wind

Shows wind speed data based on 
the flow of air experienced while 
on shore.

A wind sensor, a water-
speed sensor, a heading 
sensor, and a GPS antenna; 
or a wind sensor and a GPS 
antenna; or a wind sensor, a 
water-speed sensor, and a 
heading sensor.

1.	 From the Home screen, select Information > Dashboard > 
Wind > MENU > Wind Type.

2.	 Select Apparent Wind, True Wind or Ground Wind.
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Configuring the Heading Source
You can specify the source of the heading displayed on the wind 
gauge. Magnetic heading is the heading data received from a 
heading (or magnetic) sensor, and GPS heading data is calculated by 
your chartplotter GPS.
	 From the Home screen, select Information > Dashboard > 

Wind > MENU > Heading Source.

Selecting the Range of the Close Hauled Wind 
Gauge
You can specify the range of the close hauled wind gauge for both 
the upwind scale and the downwind scale.
	 From the Home screen, select Information > Dashboard > 

Wind > MENU.
Select Change Upwind Scale. Set the maximum and 
minimum angle values that appear when the upwind close 
hauled wind gauge appears.
Select Change Downwind Scale. Set the maximum and 
minimum angle values that appear when the downwind close 
hauled wind gauge appears.

•

•

Viewing Tide-station Information
1.	 Select Information > Tides & Currents > Tides.
2.	 Select a tide station. Tide-station information is shown.

Select Change Date > Manual to view tide information for a 
different date. Select the left and right arrows on the Rocker 
to move the time line.
Select Show Report to view the Tide Prediction Report for 
the selected station.

•

•
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Viewing Current Information
Use the Current Prediction screen to view information for currents.
1.	 Select Information > Tides & Currents > Currents.
2.	 Select a current station. Current-station information is shown.

	 Select Change Date > Manual to view current-station 
information for a different date.

	 Select Show Report to view the Current Prediction Report for 
the selected station.

Note: You can select both tide-station and current-station 
information directly from the Navigation chart.

Viewing Celestial Information
The Celestial screen shows information about sunrise, sunset, 
moonrise, moonset, the moon phase, and the approximate sky view 
location of the sun and moon. By default, the chartplotter shows 
celestial information for the present date and time.

From the Home screen, select Information > Celestial.

Celestial Information

Overhead

Sun position

Moon position
Horizon

Moon phase
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Viewing Celestial Information for a Different Date
You can select a date and time for which to view celestial 
information, and you can view the moon phase for the selected date 
and time.
1.	 From the Home screen, select Information > Celestial > Date.
2.	 Change the date to view celestial information for a different date.

Viewing User Data
	 To view user data, from the Home screen, select Information > 

User Data.
Waypoints—view a list of all saved waypoints (page 15).

Routes—view a list of saved routes (page 31).

Tracks—view a list of saved tracks (page 33).

Data Transfer—transfer waypoints, routes, and tracks to and from 
an SD card or network.

Clear User Data—erase all user waypoints, routes, and tracks.

To copy or merge MapSource data to your chartplotter:
1.	 Insert an SD card into your chartplotter to allow it to place a file 

on the SD card. This file provides information to MapSource 
to format the data. This only needs to be done the first time 
you copy or merge MapSource data to your chartplotter from a 
specific SD card.

2.	 Check your MapSource version on the computer by clicking 
Help > About MapSource. If the version is older than 6.12.2, 
update to the most-current version by clicking Help > Check for 
Software Updates, or check the Garmin Web site at 
www.garmin.com.

3.	 Insert the SD card into an SD card reader that is attached to the 
computer.

4.	 From within MapSource, click Transfer > Send to Device.
5.	 From the Send to Device window, select the drive for the SD 

card reader and the types of data you want to copy to your 
chartplotter.

6.	 Click Send.
7.	 Insert the SD card into the SD card slot on the front of the unit.
8.	 From the Home screen on your chartplotter, select Information > 

User Data > Data Transfer.
9.	 Complete one of the following:

Select Card > Merge From Card to transfer data from the SD 
card to the chartplotter and combine it with existing user data.
Select Card > Replace From Card to overwrite the data on 
your chartplotter.

10.	Select the file name from the list. The data is transferred from the 
SD card to the chartplotter.

•

•

www.garmin.com


GPSMAP 400/500 Series Owner’s Manual	 45

Viewing Information 

To copy or merge HomePort data to your chartplotter:
1.	 Insert an SD card into an SD card reader that is attached to the 

computer.
2.	 From within HomePort, click the folders or items you want to 

transfer.
3.	 Click File > Export. 

Click Export [Folder Name] to export all items in the selected 
folder.
Click Export Selection to export only the selected items.

4.	 Browse to the location on the SD card where you want to save 
the file, select a file format, and type a file name.

5.	 Insert the SD card into the SD card slot on the front of the unit.
6.	 From the Home screen on your chartplotter, select Information > 

User Data > Data Transfer.
7.	 Complete one of the following:

Select Card > Merge From Card to transfer data from the SD 
card to the chartplotter and combine it with existing user data.
Select Card > Replace From Card to overwrite the data on 
your chartplotter.

8.	 Select the file name from the list. The data is transferred from the 
SD card to the chartplotter.

•

•

•

•

To transfer data (waypoints, routes, tracks) to an SD card:
1.	 Insert an SD card into the SD card slot on the front of the unit.
2.	 From the Home screen, select Information > User Data > Data 

Transfer > Save To Card.
	N OTE: If your unit is NMEA 2000 compatible, select Card 

instead of Save To Card.
3.	 Complete one of the following:

Select the file name from the list.
Select Add New File to create a new file. Enter the file name 
using the Rocker, and select Done.

4.	 Select Yes to save waypoints, routes, and tracks to the SD card. 
The file name is saved with an .ADM extension. To use the card 
in MapSource, name the file <userdata.adm>.

To ������������������������������������������������������       transfer data (waypoints, routes, tracks) from an SD 
card:
1.	 Insert an SD card into the SD card slot on the front of the unit.
2.	 From the Home screen, select Information > User Data > Data 

Transfer.
	N OTE: If your unit is NMEA 2000 compatible, select Card 

instead of Data Transfer.

•
•
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3.	 Complete one of the following:
Select Merge From Card to transfer data from the SD card to 
the chartplotter and combine it with existing user data.
Select Replace From Card to overwrite items on your 
chartplotter.

4.	 Select the file name from the list. The data is transferred from the 
SD card to the chartplotter.

To copy the built-in maps to an SD card:
1.	 Insert an SD card (at least 4 GB) into the SD card slot on the 

front of the unit.
2.	 From the Home screen, select Information > User Data > Data 

Transfer > Copy Built-In Map to copy the maps loaded onto 
your chartplotter to the SD card.

To transfer data to or from a NMEA 2000 network:
1.	 Connect the unit to a NMEA 2000 network. (Refer to the 

GPSMAP 400/500 Installation Instructions.)
	 Only the following units are NMEA 2000 compatible:
	 GPSMAP 441/441s 	 GPSMAP 536/536s 

GPSMAP 541/541s	 GPSMAP 546/546s
2.	 From the Home screen, select Information > User Data > Data 

Transfer > Network.

•

•

3.	 Complete one of the following:
Select Clone User Data to transfer waypoints, routes, 
and tracks to other chartplotters connected to the network. 
Existing data is overwritten on those chartplotters.
Select Merge User Data to transfer data between all the 
chartplotters connected to the network. Unique data is 
combined with existing data on every chartplotter.

To back up data to a computer:
1.	 Insert an SD card into the SD card slot on the front of the unit.
2.	 From the Home screen, select Information > User Data > Data 

Transfer > Card.
	N OTE: If your unit is not NMEA 2000 compatible, select Save To 

Card instead of Card.
3.	 Complete one of the following:

Select the file name from the list.
Select Add New File to create a new file. Enter the file name 
using the Rocker, and press SELECT.

4.	 Remove the SD card from the unit, and insert it into an SD card 
reader attached to a computer.

5.	 From Windows® Explorer, open the Garmin\UserData folder on 
the SD card.

6.	 Copy the appropriate .ADM file on the card, and paste it to any 
location on the computer.

•

•

•
•
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To restore backup data to your chartplotter:
1.	 Copy the appropriate .ADM file from the computer to an SD card 

in the Garmin\UserData folder.
2.	 Insert the SD card into your chartplotter.
3.	 From the Home screen on your chartplotter, select Information > 

User Data > Data Transfer > Replace From Card.

To delete all waypoints, routes, and tracks:
1.	 From the Home screen on your chartplotter, select Information > 

User Data > Clear User Data.
2.	 Select Waypoints, Routes, Saved Tracks, or All.
3.	 Select OK to delete the data.

Viewing Other Vessels
	 To view information about other boats from the Home screen, 

select Information > Other Vessels.
Note: To view information about other boats, your unit must be 
connected to an external AIS (Automatic Identification System) 
or DSC (Digital Selective Calling) device. See page 63 for more 
information.

AIS List—view information about all of the boats your unit is 
monitoring. See page 23.

DSC List—view the 100 most recent calls. The DSC List shows the 
most recent call from a boat. If a second call is received from the 
same boat, it replaces the first call in the list.
	 Select Options to sort calls by name, type, MMSI, distance from 

your boat, or the time the call was received.
	 Select Options > Delete All to delete all the calls from the list.

To add a DSC contact:
1.	 Select Add Contact.
2.	 Use the Rocker to enter the MMSI number of the vessel.
3.	 Use the Rocker to enter the name of the vessel.
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Configuring the Chartplotter
Use the Configure screen to configure unit settings.

Configuring System Settings
To change general system settings from the Home screen, select 
Configure > System.

Simulator—turn Simulator mode (page 5) on or off. Select Setup 
to set simulator options, such as simulated position, speed, and 
direction.

Beeper/Display—select Beeper to set when the unit makes audible 
sounds. Select Display > Backlight to brighten or darken the 
backlight. Select Display > Color Mode to switch between Day 
mode and Night mode (page 4). 

Auto Power—turn Auto Power On or Off. When On is selected, the 
chartplotter will automatically turn on whenever power is applied, 
unless the chartplotter is turned off with the Power Key before 
power is lost.

GPS—view GPS satellites.

Skyview—view the GPS satellite constellation
WAAS/EGNOS—toggle WAAS (in North America) or EGNOS 
(in Europe) on or off. WAAS/EGNOS can provide more-accurate 

•
•

GPS position information. However, when using WAAS or 
EGNOS, the device takes longer to acquire satellites.
Speed Filter—select On, Off, or Auto. The speed filter averages 
the speed of your boat over a short period of time for smoother 
speed values.

System Information—view system information and reset factory 
settings. The Save to Card button is provided as a troubleshooting 
tool. A Garmin Product Support representative may ask you to use 
this feature to retrieve data about your chartplotter.

Event Log—displays a list of system events. Select an event to view 
additional information.

Configuring Units of Measure
	 To change units of measure from the Home screen, select 

Configure > Preferences > Units.
System Units—a global setting that defines individual units of 
measure at the same time: Statute (mh, ft, ºF), Metric (kh, m, ºC), 
Nautical (kt, ft, ºF), or Custom. Select Custom to individually 
define units of measure for depth, temperature, distance, speed, 
elevation, volume, and pressure.

Note: You must be receiving NMEA sonar depth data or have a 
built-in sonar with a temperature-capable transducer to view depth 
and water temperature information.

•
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Heading—sets the reference used in calculating heading 
information.

Auto Magnetic—automatically sets the magnetic declination for 
your location.
True—sets true north as the heading reference.
Grid—sets grid north as the heading reference (000º).
User Magnetic—allows you to set the magnetic variation value.

Position Format—change the coordinate style in which a given 
location reading appears. The position format should match the map 
or chart that you are using.

Map Datum—change the coordinate system in which the map is 
structured. Do not change the map datum unless you are using a map 
or chart that specifies a different map datum.

Time—set the time options.

Time Format—select 12-hour, 24-hour, or UTC time format.
Time Zone—set the time zone you want displayed for time 
readings. If Auto is selected for the Time Zone, the DST option 
is not available and is automatically set to Auto.
DST (Daylight Saving Time)—select Off, On, or Auto. The 
auto setting automatically turns daylight saving time on or off, 
depending on the time of year.

•

•
•
•

•
•

•

Baro. Ref. Time—specify the reference time (from 30 minutes 
to 24 hours) used to calculate the barometric pressure trend. 
The trend is displayed on the wind gauge when ground wind is 
selected (page 41) or on the Cruising data bar (page 9).

Changing the System Language
To change the system language, from the Home screen, select 
Configure > Preferences > Language. Select the language.

Configuring Navigation Preferences
To change navigation preferences, from the Home screen, select 
Configure > Preferences > Navigation.

Route Labels—for saved routes, this determines whether route 
turns are indicated by number (Turn 1, Turn 2, and so on) or by 
waypoint name, or whether the description of turns is hidden.

Turn Transition—set how much time or how far before a turn in a 
route that you transition to the next leg.

Speed Sources—specify the sensor used for wind numbers and fuel 
economy. Select Wind or Fuel Economy to toggle between water 
(from a water-speed sensor) and GPS (from the calculated GPS 
speed).

Auto Guidance—set the Auto Guidance parameters:

•
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Safe Depth—set the minimum depth (chart depth datum) to 
allow when calculating an Auto Guidance path. A safe depth of 
less than one meter is not allowed when using Auto Guidance.
Safe Height—set the minimum height (chart height datum) of a 
bridge that your boat can safely travel under.
Shoreline Distance—set the safe distance for your boat from the 
shore: Nearest, Near, Normal, Far, or Farthest.

Shoreline Distance Auto Guidance Setting
The Shoreline Distance setting indicates how close to the shore you 
want the auto-guidance line to be placed. The auto-guidance line 
may move if you change this setting while navigating.

The available values for the Shoreline Distance setting (Nearest, 
Near, Normal, Far, or Farthest) are relative, not absolute. To 
ensure that the auto-guidance line is placed an appropriate distance 
from shore, you can assess the placement of the auto-guidance line 
using one or more familiar destinations that require navigation 
through a narrow waterway.

To set the distance from shore:
1.	 Dock your boat or drop anchor.
2.	 From the Home screen, select Configure > Preferences > 

Navigation > Auto Guidance > Shoreline Dist. > Normal.
3.	 From Home screen, select Where To? > Waypoints.

•

•

•

4.	 Select a waypoint for a destination that you have navigated to 
previously.

5.	 Select Navigate To > Guide To.
6.	 Review the placement of the Auto Guidance line. Determine 

whether the line safely avoids known obstacles, and whether the 
turns enable efficient travel.

If the placement of the Auto Guidance line is satisfactory, 
select MENU > Navigation Options > Stop Navigation. 
Proceed to step 9.
If the Auto Guidance line is too close to known obstacles, 
from the Home screen, select Configure > Preferences > 
Navigation > Auto Guidance > Shoreline Distance > Far.
If the turns in the Auto Guidance line are too wide, from the 
Home screen, select Configure > Preferences > Navigation 
> Auto Guidance > Shoreline Distance > Near.

7.	 If you selected Near or Far in step 6, review the placement of 
the Auto Guidance line. Determine whether the line safely avoids 
known obstacles, and whether the turns enable efficient travel.

If the placement of the Auto Guidance line is satisfactory, 
select MENU > Navigation Options > Stop Navigation. 
Proceed to step 9.
If the Auto Guidance line is too close to known obstacles, 
from the Home screen, select Configure > Preferences 
> Navigation > Auto Guidance > Shoreline Distance > 
Farthest.

•

•

•

•

•
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If the turns in the Auto Guidance line are too wide, from the 
Home screen, select Configure > Preferences > Navigation 
> Auto Guidance > Shoreline Distance > Nearest.

8.	 If you selected Nearest or Farthest, review the placement of the 
Auto Guidance line. Determine whether the line safely avoids 
known obstacles, and whether the turns enable efficient travel.

9.	 Repeat steps 1-8 at least once more, using a different destination 
each time, until you are familiar with the functionality of the 
Shoreline Distance setting.

Configuring Communications Settings
To change the communications settings from the Home screen, 
select Configure > Communications.

Serial Port 1—configures the input/output format for serial port 1 to 
use when connecting your chartplotter to external NMEA devices, a 
computer, or other Garmin devices.

Garmin Data Transfer—supports the input or output of 
Garmin-proprietary data for communicating with Garmin 
software.
NMEA Standard—supports the input or output of standard 
NMEA 0183 data, DSC, and sonar NMEA input support for the 
DPT, MTW, and VHW sentences.

•

•

•

•

NMEA High Speed—supports the input or output of standard 
0183 data for most AIS receivers.

Serial Port 2—configures the input/output format for serial port 2 to 
use when connecting your chartplotter to external NMEA devices, a 
computer, or other Garmin devices.

NMEA 0183 Setup—enable or disable NMEA 0183 output 
sentences for sounder, route, system, and Garmin NMEA settings.

To enable or disable NMEA 0183 output sentences:
1.	 From the Home screen, select Configure > Communications > 

NMEA 0183 Setup.
2.	 Select a setting (Sounder, Route, System, or Garmin).
3.	 Select the NMEA 0183 output sentence to toggle the output on or 

off.
Posn. Precision—adjust the number of digits (Two Digits, 
Three Digits, or Four Digits) to the right of the decimal point 
for transmission of NMEA output.
Waypoint IDs—determine how the unit identifies waypoint 
identifiers (Names or Numbers).
Defaults—resets all NMEA 0183 sentences to the default setting.

NMEA 2000 Setup

NOTE: The GPSMAP 431/431s and GPSMAP 531/531s are not 
NMEA 2000 compatible.

•

•

•

•
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Device List—lists the NMEA 2000 devices on your network. If a 
NMEA 2000 device has configuration options or settings, select 
the device for a list of options.
Label Devices—allows you to name your engines and tanks so 
that you can better identify their location on the boat.

To label engines as numbers:
	 From the Home screen, select Configure > Communications > 

NMEA 2000 Setup > Label Devices > Change Engine Labels 
> Use Numbers.

To label engines as names:
1.	 From the Home screen, select Configure > Communications > 

NMEA 2000 Setup > Label Devices > Change Engine Labels 
> Label Type > Choose Names.

2.	 Select the engine you want to name.
3.	 Select the location of the engine: Port (P), Center (C), 

Starboard (S), Fore (F), or Aft (A).
4.	 Select the label you want to use for the engine.

To label tanks as numbers:
1.	 From the Home screen, select Configure > Communications > 

NMEA 2000 Setup > Label Devices > Change Tank Labels.
2.	 Select the type of tank you want to label.
3.	 Select Use Numbers.

•

•

To label tanks as names:
1.	 From the Home screen, select Configure > Communications > 

NMEA 2000 Setup > Label Devices > Change Tank Labels.
2.	 Select the type of tank you want to label.
3.	 Select Choose Names.
4.	 Select a tank.
5.	 Select the location of the tank: Port (P), Center (C), Starboard 

(S), Fore (F), or Aft (A).
6.	 Select the label you want to use for the tank.

Setting Alarms
You can set the unit to sound an audible alarm when certain 
conditions are met. By default, all alarms are turned off.

To set an alarm:
1.	 From the Home screen, select Configure > Alarms.
2.	 Select an alarm category.
3.	 Select an alarm.
4.	 Select On to turn on the alarm.
5.	 Specify alarm information.
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Setting Navigation Alarms
To set a navigation alarm from the Home screen, select Configure > 
Alarms > Navigation.

Arrival—set an alarm to sound when you are within a specified 
distance or time from a turn or destination waypoint.

Type—select whether you want arrival alarms to sound only 
when nearing destinations or when nearing either turns or 
destinations. Select Off to disable arrival alarms. 
Activation—select whether the arrival alarm triggers on time to 
arrival or distance to arrival.
Change Time/Change Distance—if you have Activation set to 
Time, select Change Time to set the number of minutes before 
arrival that the alarm should sound. If you have Activation set 
to Distance, select Change Distance to set the distance before 
arrival that the alarm should sound. Use the Rocker to change 
the time or distance.

Anchor Drag—set an alarm to sound when you exceed a specified 
drift distance.

Off Course—set an alarm to sound when you are off course by a 
specified distance. 

•

•

•

Setting System Alarms
	 To set a system alarm from the Home screen, select Configure > 

Alarms > System.
Clock—set an alarm using the system (GPS) clock. The unit must 
be on for the clock alarm to work.

Battery—set an alarm to sound when the battery reaches a specified 
low voltage.

GPS Accuracy—set an alarm to sound when the GPS location 
accuracy falls outside the specified value.

Setting Sonar Alarms
	 To set a sonar alarm from the Home screen, select Configure > 

Alarms > Sonar.
Note: You must be receiving NMEA sonar depth data or have a 
built-in sonar with a temperature-capable transducer to view depth 
and water temperature information..

Shallow Water—set an alarm to sound when the depth is less than 
the specified value.

Deep Water—set an alarm to sound when the depth is greater than 
the specified value.
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Water Temp—set an alarm to sound when the transducer reports 
a temperature that is 2°F (1.1°C) above or below the specified 
temperature.

Fish—set an alarm to sound when the unit detects a suspended 
target of the specified symbols.

—sounds an alarm for all fish sizes.

—sounds an alarm for medium and large fish only.

—sounds an alarm for large fish only.

Setting Weather Alarms
Note: You must have a subscription to XM WX Weather and 
a connected Garmin XM WX weather receiver to view weather 
information (page 68).
1.	 From the Home screen, select Configure > Alarms > Weather.
2.	 Turn the following alarms on or off: marine, tornado, severe 

storm, flood, or flash flood.

Setting the Total Fuel Onboard Alarm
You can configure your chartplotter to sound an alarm when the total 
amount of remaining onboard fuel reaches the specified level.

NOTE: To receive fuel-level information, your unit must be 
connected to an external fuel sensor, such as the Garmin GFS 10.

To enable the Total Fuel Onboard alarm and set the fuel 
alarm level:
1.	 From the Home screen, select Configure > Alarms > Fuel > 

Total Onboard > On (or Off).
2.	 If you select On, use the Rocker to indicate the fuel level at 

which the alarm should sound.

Configuring My Boat
	 To configure settings for your boat, from the Home screen, select 

Configure > My Boat.
Keel Offset—compensates for the surface reading for the depth of 
a keel, making it possible to measure depth from the bottom of the 
keel instead of from the transducer location. Enter a positive number 
to offset for a keel. You can enter a negative number to compensate 
for a large vessel that may draw several feet of water.

To adjust the Keel Offset:
1.	 If the transducer is installed at the water line, measure the 

distance from the transducer location to the keel of the boat. 
Enter this value in step 3 as a positive number.

	 If the transducer is installed at the bottom of the keel, measure 
the distance from the transducer to the water line. Enter this 
value in step 3 as a negative number.

2.	 From the Home screen, select Configure > My Boat > Keel 
Offset.
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3.	 Enter the distance measured in step 1. Ensure that you enter 
a positive or a negative number based on the location of the 
transducer.

4.	 Select Done to accept the number.

A (+) positive number 
shows depth at the bottom 

of the keel.

Transducer at Surface

A (-) negative number 
shows depth at the 

surface.

Transducer at the 
Bottom of the Keel

Temp Offset—set the temperature offset for the temperature sensor 
of your transducer.

Setting the Water Temperature Offset
You must have a NMEA 0183 water-temperature sensor, a Garmin 
Intelliducer, or a temperature-capable transducer to measure water 
temperature.

The temperature offset compensates for the temperature reading 
from a temperature sensor. 
1.	 Measure the water temperature using the temperature sensor 

or temperature-capable transducer that is connected to the 
chartplotter.

2.	 Measure the water temperature using a different temperature 
sensor or a thermometer that is known to be accurate.

3.	 Subtract the water temperature measured in step 1 from the 
water temperature measured in step 2. 

	 This is the temperature offset. Enter this value in step 5 as 
a positive number if the sensor connected to the chartplotter 
measures the water temperature as being colder than it actually 
is. Enter this value in step 5 as a negative number if the sensor 
connected to the chartplotter measures the water temperature as 
being warmer than it actually is.

4.	 From the Home screen, select Configure > My Boat > Temp 
Offset.

5.	 Enter the temperature offset calculated in step 3.
6.	 Select Done.
Calibrate Water Speed—use this menu to calibrate a speed-sensing 
device. Follow the on-screen directions for calibration. If you do not 
have a speed-sensing device, this menu does not appear.

NOTE: If the boat is not moving fast enough or the speed sensor 
is not registering a speed, a “Speed Too Low” message appears. 
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Select OK, and safely increase the speed of the boat. If the message 
appears again, stop the boat and make sure the speed-sensor wheel 
is not stuck. If the wheel turns freely, check the cable connections. If 
you continue to get the message, contact Garmin Product Support.

Fuel Capacity—enter the combined fuel capacity of all the engines 
on your boat.

Configuring Other Vessels
	 To configure settings for boats other than your own, from the 

Home screen, select Configure > Other Vessels.
NOTE: To configure AIS or DSC information for other boats, your 
unit must be connected to an external AIS or DSC device. 

AIS—turn AIS (Automatic Identification System) on or off. AIS 
alerts you to area traffic by providing boat IDs, position, course, 
and speed for boats that are within range and equipped with a 
transponder. For more information concerning the use of AIS, see 
page 23.

DSC—turn DSC (Digital Selective Calling) on or off.

AIS Alarm—create a safe zone around your boat for collision 
avoidance. The zone can be customized.

To customize safe-zone settings:
	 From the Home screen, select Configure > Other Vessels > AIS 

Alarm.
Range—change the measured radius of the safe-zone ring to 
a specified distance from 500 ft. to 2.0 nm (or from 150 m to 
3.0 km, or from 500 ft. to 2.0 mi).
Time to (Safe Zone)—sounds an alarm if AIS or MARPA 
determines that a target will intersect the safe zone within the 
defined time interval (from 1 to 24 minutes).
AIS Alarm—when On is selected, a message is displayed 
(“AIS: Dangerous Target”) when a vessel enters the safe 
zone. When Off is selected, the message will not be 
displayed.

•

•

•
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Using Sonar
When connected to a transducer, the following chartplotters can be 
used as fishfinders: 

GPSMAP 431s	 GPSMAP 441s	 GPSMAP 531s 
GPSMAP 536s	 GPSMAP 541s	 GPSMAP 546s

Understanding the Full Screen
Select the Full Screen option to view a full-screen graph of the 
transducer’s sonar readings.

From the Home screen, select Sonar > Full Screen.

Transducer 
frequency or 
beam width

Temperature

Speed

Depth

Range

Suspended 
targets

Full Screen

Understanding the Flasher Screen
(GPSMAP 431s/531s/536s only) Use the Flasher screen to display 
sonar information on a circular depth scale. The scale indicates 
what is beneath your boat. It is organized as a ring that starts at 
the top and progresses clockwise. Sonar information flashes on the 
ring when it is received at the depth indicated. The colors indicate 
different strengths of the sonar return. (When using the white default 
color scheme, red indicates the strongest return, blue indicates the 
weakest return, and white indicates no return.)
	 From the Home screen, select Sonar > Flasher.

Water depth at 
current location

Depth of sonar 
readings

Flasher
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Understanding the Split Frequency Screen
Use the Split Frequency screen (dual-frequency transducer only) 
to view both the 50 kHz and the 200 kHz frequencies on the same 
screen. A 50 kHz frequency graph appears on the left. A 200 kHz 
frequency graph appears on the right.
	 From the Home screen, select Sonar > Split Frequency.

Depth, temperature, and speed

Range

Frequencies

Split Frequency

Understanding the Split Zoom Screen
Use the Split Zoom screen to view the full sonar data from the graph 
and a zoomed in portion on the same screen. 
	 From the Home screen, select Sonar > Split Zoom.

Transducer frequency 
or beam width

Depth, temperature, 
and speed

Range
Zoom 
window

Zoomed 
depth scale

Zoom level

Split Zoom
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Understanding the Depth Log Screen
The Depth Log screen keeps a graphic log of depth readings over 
time. The present depth is shown in the top-left corner.
	 From the Home screen, select Sonar > Depth Log.
Press MENU to set the duration and the scale for the log.

Depth 
range

Depth

Time 
elapsed

Depth Log

The depth appears along the right side, and the time elapsed appears 
along the bottom. The graph scrolls to the left as information is 
received.

Understanding the Temp Log Screen
If you are using a temperature-capable transducer, the Temp Log 
screen keeps a graphic log of temperature readings over time. The 
current temperature and the depth are shown in the top-left corner.
	 From the Home screen, select Sonar > Temp Log.
Press MENU to set the duration and the scale for the log.

Temperature 
range

Time 
elapsed

Temp 
and 

depth

Temp Log
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The temperature appears along the right side, and the time 
elapsed appears along the bottom. The graph scrolls to the left as 
information is received.

Setting Up Sonar
Use the Sonar Setup screen to define and adjust settings universal to 
all sonar screens.
	 From the Home screen, select Sonar > Sonar Setup.
Scroll Speed—adjust the rate at which the sonar scrolls from 
right to left (Ultrascroll™, Fast, Medium, or Slow). If using a 
speed-capable transducer, select Auto to have the scroll speed 
automatically adjust to the water speed of your boat.

Surface Noise—show or hide the sonar returns near the surface of 
the water. Hide surface noise to help reduce clutter.

Depth Line—quickly reference a specific depth (Show or Hide). To 
set the depth of the reference line, select Show, and then press up or 
down on the Rocker.

A-Scope—display a vertical flasher along the right side of the 
screen.

Data Bars—show or hide depth, water temperature, water speed (if 
your transducer is capable), battery voltage, cruising, navigation, 
and the compass tape (page 10).

Note: To display water temperature or water speed, the connected 
transducer must be capable of measuring water temperature, water 
speed, or both. Select Auto to display the values.

Appearance—customize the display of fish symbols, whiteline, and 
the sonar color scheme.

Fish Symbols—set how the sonar interprets suspended targets.
The unit does not interpret the sonar return data (default 
setting). 
 
Suspended targets appear as symbols. Background 
sonar information appears, making the distinction 
between fish and structure easier.

Suspended targets appear as symbols with background 
information shown. The target depth of each symbol is 
also displayed.

Suspended targets appear as symbols. No background 
information appears. 
 
Suspended targets appear as symbols with no 
background information shown. The target depth of 
each symbol is displayed.

•
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Whiteline—highlights the strongest signal from the bottom to 
help identify its hardness or softness. 

Off (default)—turns off whiteline.
High—the most sensitive setting. Almost all strong returns 
are highlighted in white.
Medium—many strong returns are highlighted in white.
Low—the least sensitive setting. Only the strongest returns 
are highlighted in white.

Color Scheme—select White or Blue. This affects the background 
on all sonar screens, but does not change the Temp Log screen or the 
Depth Log screen.

Advanced Sonar Settings
To adjust advanced sonar settings, press MENU while viewing a 
sonar screen.

Pause Sonar—stops the scrolling of the sonar screen.

To mark a waypoint at a selected depth:
1.	 While viewing a sonar screen, press MENU > Pause Sonar.
2.	 Use the Rocker to position the pointer over the fish or structure 

you want to mark.
3.	 Press SELECT.

•

◦
◦

◦
◦

	 From the paused screen, press MENU > Resume Sonar to 
continue scrolling.

Range—adjust the range of the depth scale on the right side of the 
screen (Auto, or to adjust manually, Manual Range).

Gain—controls the sensitivity of the sonar receiver (Auto, or to 
adjust manually, Manual). To see more detail, increase the gain. If 
the screen is cluttered, decrease the gain.

Frequency—when using a dual frequency transducer, select how 
the frequencies appear on-screen (200kHz, 50kHz, Dual, or Auto).

Zoom—zoom in to a section of the full screen. The zoom is off, or 
set to No Zoom by default. Four options are available:

No Zoom—turns zooming off.
Auto 2x Zoom—automatically tracks along the bottom at twice 
the magnification.
Auto 4x Zoom— automatically tracks along the bottom at four 
times the magnification.
Manual Zoom—set the depth range of the magnified area 
manually. Select Depth and then use the Rocker > Select to set 
the depth range of the magnified area. Select Level and then use 
the Rocker > Select to increase or decrease the magnification of 
the magnified area.
Bottom Lock—locks the zoom window to the bottom. 

•
•

•

•

•



62	 GPSMAP 400/500 Series Owner’s Manual

Using Sonar

Split Zoom—displays the Split Zoom screen (page 58).
Noise Reject (available only when Gain is set to Manual)—reduces 
on-screen visual clutter (usually from electrical sources) on the 
screen. Select the top slider bar to manually adjust the value of noise 
rejection. Manually adjusting the amount of noise that is rejected 
helps fine-tune the sonar to show the most detail with the least noise.

When Frequency is set to Dual (and Gain is set to Manual),  you 
can individually adjust noise rejection for each frequency.

•
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Using Digital Selective Calling (DSC)

Using the Chartplotter with a VHF Radio
The following table indicates the features that are available when you connect your chartplotter to a VHF radio over a NMEA 0183 network 
or a NMEA 2000 network.

Feature NMEA 0183 
VHF Radio

NMEA 2000 
VHF Radio

Garmin NMEA 
0183 VHF Radio

Garmin NMEA 
2000 VHF Radio

The chartplotter can transfer your GPS position to 
your radio. If your radio is capable, GPS position 
information is transmitted with DSC calls.

X X X X

The chartplotter can receive DSC distress and 
position information from the radio. X X X X

The chartplotter can track the positions  
of vessels sending position reports. X X X X

Quickly set up and send individual routine call 
details to your Garmin VHF radio. X

When you initiate a man-overboard distress call 
from your radio, the chartplotter displays the man-
overboard screen and prompts you to navigate to 
the man-overboard point.

X

When you initiate a man-overboard distress call 
from your chartplotter, the radio displays the 
Distress Call page to initiate a man-overboard 
distress call.

X



64	 GPSMAP 400/500 Series Owner’s Manual

Using Digital Selective Calling

To turn DSC on or off:
1.	 Select Configure > Other Vessels.
2.	 Select DSC to toggle it on or off.

Adding a DSC Contact
You can make calls to a DSC contact from the chartplotter. See 
 page 66 for information on making an individual routine call.
1.	 While viewing a chart, press MENU > Other Vessels > DSC > 

DSC List > Add Contact.
2.	 Use the Rocker to enter the Maritime Mobile Service Identity 

(MMSI) number of the vessel, and press SELECT.
3.	 Use the on-screen keyboard to enter the name of the vessel, and 

select Done.

Viewing the DSC List
The DSC list is a log of the most-recent DSC calls and other DSC 
contacts you have entered. The DSC list can contain up to 100 
entries. The DSC list shows the most-recent call from a boat. If a 
second call is received from the same boat, it replaces the first call in 
the call list.

From a chart screen, press MENU > Other Vessels > DSC > DSC 
List.

Receiving Distress Calls
If your Garmin chartplotter and VHF radio are connected via NMEA 
0183 or NMEA 2000, your chartplotter alerts you when your VHF 
radio receives a DSC distress call. If position information was sent 
with the distress call, that information is also available and recorded 
with the call.

The  symbol designates a distress call in the DSC List and marks 
the position of a vessel on the Navigation chart at the time the DSC 
distress call was sent.

When you receive a DSC distress call:
1.	 Select Review to view details about the call.
2.	 Complete one of the following:

Select Call with Radio to set up an individual routine call 
with the radio to call the vessel in distress (page 66). This 
option is only available if you are using a Garmin NMEA 2000 
compatible VHF radio.
Select Edit to edit the vessel name and add a comment. If 
your radio is tracking the position of the vessel, select Trail to 
show or hide the trail line for the vessel, and select Trail Line 
to change the line color. Select Clear Report to delete the 
call report. Select Create Waypoint to set a waypoint at the 
position sent with the distress call.

•

•
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Man-Overboard Distress Calls Initiated 
from a VHF Radio
When your Garmin chartplotter is connected to a Garmin NMEA 
2000 compatible radio and you initiate a man-overboard DSC 
distress call from your radio, your Garmin chartplotter displays the 
man-overboard screen and prompts you to navigate to the man-
overboard point. If you have a Garmin autopilot system connected 
to the network, your chartplotter prompts you to start a Williamson 
turn to the man-overboard point.

If you cancel the man-overboard distress call on the radio, the man 
overboard screen no longer appears.

Man-Overboard Distress Calls Initiated 
from the Chartplotter
When your Garmin chartplotter is connected to a Garmin NMEA 
2000 compatible radio and you activate navigation to a man-
overboard location, the radio displays the Distress Call page to 
initiate a man-overboard distress call. On the radio, press and hold 
the DISTRESS key for at least three seconds to send the distress 
call.

For information on placing distress calls from your Garmin radio, 
see your Garmin VHF Radio Owner’s Manual. For information on 
activating navigation to a man-overboard location, see page 30.

Position Tracking
When you connect your Garmin chartplotter to a VHF radio using 
NMEA 0183, you can track vessels that send position reports. This 
feature is also available with NMEA 2000, provided that the vessel 
sends the correct PGN data (PGN 129808; DSC Call Information).

Every position report call received is logged in the DSC list 
(page 47).

To view a list of position reports:
1.	 From the Home screen, select Information > Other Vessels > 

DSC List.
2.	 Select from the following options:

Select Call with Radio to set up an individual routine call with 
the radio to call the vessel that sent the position report. This 
option is only available if you are using a Garmin NMEA 2000 
compatible VHF radio.
Select Edit to edit the vessel name and the vessel symbol, 
and add a comment. If your radio is tracking the position 
of the vessel, select Trail to show or hide the trail line for 
the vessel, and select Trail Line to change the line color. 
Select Clear Report to delete the call report. Select Create 
Waypoint to set a waypoint at the position sent with the 
distress call.

•

•
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Select Clear Report to delete the call report.
Select Navigate To to Go To or Route To the location sent 
with the position report (page 11).

Configuring Vessel Trails on the Navigation Chart
If you have your chartplotter configured to show trails, the 
Navigation chart displays a black dot for each reported position, 
a black line indicating the path of the vessel, and a  Blue Flag 
symbol indicating the last reported position.

To set the duration of displayed trail points:
1.	 From a chart screen, press MENU > Other Vessels > DSC > 

DSC Trails.
2.	 Select the number of hours to show tracked vessels on the 

Navigation chart. For example, if you select 4 Hours, all 
trail points (less than four hours old) for tracked vessels are 
displayed.

To turn trail lines off for tracked vessels:
1.	 From a chart screen, press MENU > Other Vessels > DSC > 

DSC Trails.
2.	 Select Off to turn trails off for every vessel.

•
•

To show or hide the trail line for a specific vessel that is 
sending position reports:
1.	 From the Home screen, select Information > Other Vessels > 

DSC List.
2.	 Select the vessel from the list > Edit.
3.	 Select Trail.

To change the symbol and color of the trail line for a vessel:
1.	 From the Home screen, select Information > Other Vessels > 

DSC List.
2.	 Select the vessel from the list > Edit.
3.	 Select an option:

Select Symbol to edit the symbol.
Select Trail Line to edit the line color.

Placing an Individual Routine Call
When you connect your Garmin chartplotter to a Garmin VHF 
NMEA 2000 compatible radio, you can use the chartplotter interface 
to set up an individual routine call. When setting up an individual 
routine call from your chartplotter, you can select one of the 
following channels on which you want to communicate. The radio 
transmits this request with your call.

•
•
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The selection of a DSC channel is limited to those channels that are 
available in all frequency bands: 6, 8, 9, 10, 13, 15, 16, 17, 67, 68, 
69, 71, 72, 73, or 77.

NOTE: The default channel is 72. However, select Channel to 
select a different channel from the list. If you select a different 
channel, the chartplotter uses that channel for subsequent calls until 
you call using a different channel.

To make an individual routine call:
1.	 While viewing a chart, press MENU > Other Vessels > DSC > 

DSC List.
2.	 Select the station to call from the list.
3.	 Select Review > Call with Radio.
4.	 Select Send to send the information about the call to the radio.
5.	 On your Garmin VHF radio, select Call.

Calling an AIS Target
When you connect your Garmin chartplotter to a Garmin VHF 
NMEA 2000 compatible radio, you can use the chartplotter interface 
to set up an individual routine call to an AIS target. For more 
information on selecting a channel other than the default channel 
(Channel 72), see page 66.

To make an individual routine call to an AIS target:
1.	 While viewing a chart, use the Rocker to select an AIS 

target .
2.	 Select AIS Vessel > Call with Radio.
3.	 Select Send to send the information about the call to the radio.
4.	 On your Garmin VHF radio, select Call.
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Using XM WX Weather and Audio
In order to use XM weather and audio, you must have a compatible 
Garmin XM WX receiver, such as a GXM 51, and an activated 
XM subscription. Visit http://www8.garmin.com/xm/ for more 
information. To connect the XM antenna and receiver and for 
subscription instructions, refer to the manual for your XM 
equipment.

If you do not have a receiver and a subscription to XM WX Satellite 
Weather, the weather features described in this section work only 
when the chartplotter is in Simulator mode. Simulator mode does 
not provide live weather data.

Using XM WX Weather
The Garmin XM receiver and antenna receives XM WX weather 
data and shows it on your chartplotter’s Navigation chart and other 
screens throughout the chartplotter. The weather data for each 
feature comes from reputable weather data centers such as the 
National Weather Service and the Hydrometerological Prediction 
Center. (See the XM WX Satellite Weather Web site at  
http://xmwxweather.com for more information.) 

Note: Any weather feature can change in appearance or 
interpretation if the source that provides the information changes.

XM WX weather data is broadcast at set rates. For example, 
NEXRAD (NEXt Generation Weather RADar) data is broadcast 
at five minute intervals. When the Garmin receiver is turned on 
or when a new feature is selected, the receiver has to receive new 
data before it can be shown. You might experience a delay before 
weather data or a new feature appears on the map.

To view weather information on a Navigation chart, a 
Fishing Chart, or a Split Navigation chart:
	 From the Navigation chart, Fishing chart, or Split Navigation 

chart, press MENU > Chart Setup > Weather > On. Select 
weather parameters (NEXRAD, cloud cover, visibility, WX buoys, 
and the weather legend) to turn them on or off.

www8.garmin.com/xm/
http://xmwxweather.com


GPSMAP 400/500 Series Owner’s Manual	69

Using XM WX Weather and Audio

If Weather is set to Off, none of the weather parameters will be 
visible on the chart.

To view weather information on a Perspective 3D chart or a 
Mariner’s Eye 3D chart:
	 Press MENU > Weather Radar > On.

Viewing NEXRAD Precipitation Information
	 From the Home screen, select Information > Weather > 

Precipitation.
Precipitation shows NEXRAD radar, storm cells, lighting strikes, 
and hurricane warnings. NEXRAD shows very light rain and 

snow up to strong thunderstorms in varying shades and colors. 
The time stamp in the upper-left corner of the screen indicates the 
elapsed time since the National Weather Service last updated the 
information. You can view NEXRAD information as an image 
of the latest update, or as an animated loop of the latest updates. 
NEXRAD is shown independently or with a variety of other weather 
information.
	 From the Home screen, select Information > Weather > 

Precipitation.
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To view weather options, press MENU.

Change Weather—displays other weather options. Select 
Weather Subscription to view your subscription information.
Cloud Cover—shows or hides the display of cloud cover.
NEXRAD Loop—displays NEXRAD information as an 
animated loop of the latest updates.
Waypoints—shows or hides waypoints. Select Navigation 
Only to display only waypoints that are along the route being 
navigated.

Understanding Storm Cell Information
The storm cells show storms as well as the projected path of the 
storm in the immediate future. 

The direction of the red cone indicates the projected path of the 
storm cell. The red bars that appear in the cone indicate where 
the storm will most likely be in the future. Each bar represents 15 
minutes.

•

•
•

•

Storm cell

Lightning

Understanding Lightning Information
Lightning strikes are represented by lightning bolt icons. Lightning 
appears on the map if strikes were detected within the last seven 
minutes. The ground-based lightning detection network only detects 
cloud-to-ground lightning.
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Understanding Hurricane Information
The Hurricanes feature shows the current position of a hurricane, 
tropical storm, or tropical depression, as well as its projected path 
(indicated by a red line). The darkened dots on the red line display 
the projected locations received from the National Hurricane Center. 
The center provides four forecasts at 12-hour intervals (12 Hrs, 24 
Hrs, 36 Hrs, and 48 Hrs), as well as the current conditions (Now).

Hurricane

Understanding Marine Warnings
When a Marine Warning is issued, the area for the warning is 
highlighted in red. To view information about the warning, select 
the warning area. The light blue lines on the chart indicate marine 
weather warning zones.

Marine Warning

Understanding County Warnings
When the National Weather Service issues a weather warning for a 
county, the county is highlighted with the color corresponding to the 
warning. To view information about the warning, select the county.



72	 GPSMAP 400/500 Series Owner’s Manual

Using XM WX Weather and Audio

Tornado Warning

Severe Thunderstorm Warning

Flood Warning

Flash Flood Warning

Viewing Forecast Information
Forecasts show the weather conditions including fronts and 
precipitation.

From the Home screen, select Information > Weather > Forecast.

To view the forecast for another time period:
1.	 From the Home screen, select Information > Weather > 

Forecast.
2.	 Press right on the Rocker to select Next. The forecasted 

weather for the next 12 hours is shown.
3.	 Select Next again to view forecasts for the next 24, 36, and 48 

hours. 

To view forecast information for another location:
	 Use the Rocker to pan the screen until the screen displays the 

location you want.

Understanding Fronts
The Fronts show lines indicating the leading edge of an air mass. 
This feature also shows pressure centers.

Cold Front
Warm Front
Stationary Front
Occluded Front
Trough

Indicates a low-pressure center. A low-pressure center is 
an area where the measured pressure is lowest relative to 
the surrounding area. Moving away from a low-pressure 
center in any horizontal direction results in increased 
pressure. Winds flow counterclockwise around low-
pressure centers in North America.
Indicates a high-pressure center. A high-pressure center is 
an area where the measured pressure is highest relative to 
the surrounding area. Moving away from a high-pressure 
center in any horizontal direction results in decreased 
pressure. Winds flow clockwise around high-pressure 
centers in North America.
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Understanding City Forecasts
City forecasts appear as standard weather symbols. The forecast is 
viewed in 12-hour increments for the next 48 hours.

Viewing Fishing Information
The Fishing view contains current water temperature, surface 
pressure conditions, and fishing forecasts. 

From the Home screen, select Information > Weather > Fishing.

Understanding Surface Pressure
This feature shows pressure isobars and pressure centers. The 
isobars connect points of equal pressure. Pressure readings can help 
determine weather and wind conditions in an area. High-pressure 
areas are generally associated with fair weather. Low-pressure areas 
are generally associated with clouds and the chance of precipitation. 
Isobars packed closely together show a strong pressure gradient. 
Strong pressure gradients are associated with areas of stronger 
winds.

Pressure units are shown in Millibars (mb), Inches of Mercury (in), 
and Hectopascals (hPa).
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Understanding Water Temperature Data
The Water Temperature feature indicates the water’s surface 
temperature, as indicated by the legend on the left of the screen. The 
temperature breaks are indicated by isotherm lines. 

Viewing Fish Forecasting
This feature shows areas that contain optimal weather conditions for 
specific species of fish.
1.	 From the Home screen, select Information > Weather > Fishing 

> MENU > Fish Species.

2.	 Select a species of fish. Shaded areas indicate optimal fishing 
areas.

Viewing Sea Conditions
Sea Conditions provide surface conditions including winds, wave 
height, wave period, and wave direction. To view sea conditions, 
from the Home screen, select Information > Weather > Sea 
Conditions.

Understanding Surface Winds
Wind barbs indicate from which direction the wind is coming. The 
wind barb is a circle with a tail. Wind speed is indicated by the 
different combination of flags that are attached to the tail.

Calm

5 knots

10 knots

15 knots

20 knots

50 knots

Wind Direction

Understanding Wave Height
The Wave Height feature shows wave heights. The wave heights for 
an area are shown in color intensities.
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Understanding Wave Period
The Wave Period feature provides the time (in seconds) between 
successive waves.

Understanding Wave Direction
The Wave Direction feature shows the direction in which a wave is 
moving, as indicated by the direction of the red arrow.

Viewing Visibility Information
Visibility is the forecast maximum horizontal distance that can be 
seen at the surface, as indicated by the legend on the left of the 
screen. Contour lines on the Visibility feature show the forecasted 
change in surface visibility. 

From the Home screen, select Information > Weather > Visibility.

To view the forecasted visibility for another time period:
1.	 Press right on the Rocker to select Next. The forecasted visibility 

for the next 12 hours is shown. 
2.	 Select Next again to view forecasts for the next 24 and 36 hours.
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Using XM Audio
When a Garmin XM receiver is connected to the audio input of your 
boat, you can listen to XM audio channels.

To display the XM audio interface while navigating:
	 From the any chart except a split screen chart, press MENU > 

Data Bars > XM Audio > On.

To select an XM audio channel:
1.	 From the Home screen, select Configure > XM Audio.
2.	 Use the Rocker to highlight a channel and preview the song 

playing on the channel.
3.	 Press SELECT to change to the highlighted channel.

To use the XM audio guide:
	 From the Home screen, select Configure > XM Audio > MENU.
Save Preset—saves the current XM channel in the Presets list. Press 
Delete Preset to remove the current channel from the list. Presets is 
displayed as a category in the category list.

Category—selects the category of channels that are displayed in the 
XM audio guide.

Channel Entry—allows you to select an XM channel.

Level—adjusts the volume.
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Specifications
Physical Specifications
Size :	 400 Series: W × H × D: 5.7 in. × 5.0 in. × 3.0 in. 

	 (14.5 cm × 12.7 cm × 7.6 cm) 
	 500 Series: W × H × D: 5.9 in. × 6.4 in. × 2.9 in. 
	 (15.0 cm × 16.3 cm × 7.4 cm)

Weight:	 400 Series: 1.30 lb. (560 g) 
	 500 Series: 1.75 lb. (800 g)

Display: 	GPSMAP 431/441: 4.0 in. diagonal (10.6 cm), QVGA 
display with adjustable brightness, 320 × 240 pixels.

	 GPSMAP 531/541: 5.0 in. diagonal (12.7 cm), QVGA 	
display with adjustable brightness, 320 × 234 pixels.

	 GPSMAP 536/546: 5.0 in. diagonal (12.7 cm), full VGA 
display with adjustable brightness, 640 × 480 pixels, capable of 
4,096 colors. 

Case:	 Fully gasketed, high-impact plastic alloy, waterproof to  
	 IEC 529 IPX7 standards.

Temperatur Range: From 5ºF to 131ºF (from -15ºC to 55ºC)

Compass-Safe Distances:
Model Number Compass-Safe 

Distance
GPSMAP 536/546 20 in. (50 cm)
GPSMAP 431/441 26 in. (65) cm
GPSMAP 531/541 30 in. (75 cm)

Performance
Receiver:
High-sensitivity, 14 parallel channel, WAAS-capable receiver.
	 GPSMAP 431/431s	 GPSMAP 441/441s 

GPSMAP 531/531s	 GPSMAP 541/541s
High-sensitivity, 12 parallel channel, WAAS-capable receiver.
	 GPSMAP 536/536s	 GPSMAP 546/546s
Update Rate: once per second
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Acquisition Times: (Average acquisition times for a stationary 
receiver with a clear view of the sky) 
GPSMAP 431/431s	 GPSMAP 441/441s 
GPSMAP 531/531s	 GPSMAP 541/541s

	 Warm:* Approximately 1 second 
Cold:** Approximately 38 seconds

	 GPSMAP 536/536s	 GPSMAP 546/546s
	 Warm:* Approximately 15 seconds 

Cold:** Approximately 38 seconds
	 *Warm: your unit is at or near the last location where you 

recently acquired satellites. 
**Cold: your unit has moved by more than about 500 mi. (800 
km) since it was turned off, or it has been turned off for more 
than 2 weeks.

GPS Accuracy:  
Position: <49 ft. (15 m), 95% typical 
Velocity: 0.164 ft./sec 0.05 m/sec steady state

WAAS Accuracy: 
Position: <10 ft. (3 m), 95% typical 
Velocity: 0.05 m/sec steady state 
Dynamics: 6 g

Power
Power Source: 10–32 Vdc
Usage: 15 W max at 13.8 Vdc
Fuse: AGC/3AG - 3.0 A

Sonar
Power: 1 kW Transducer (1 kW transducers are supported by the 

GPSMAP 536s and 546s units only), 1,000 W (RMS), 
8,000 W (peak to peak); 
Dual Frequency, 500 W (RMS), 4,000 W (peak to peak);  
Dual Beam, 400 W (RMS), 3,200 W (peak to peak)

Frequency: 50/200 kHz (dual frequency and 1 kW), 80/200 kHz 
(dual beam)

Depth: 2,500 ft. (762 m) (1 kW), 1,500 ft. (457 m) (dual frequency), 
900 ft (274 m) (dual beam). Depth capacity is dependent on 
water salinity, bottom type, and other water conditions.
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Alarms and Messages
The unit uses an on-screen message system to alert you to unit 
operating characteristics. When a message appears, press MENU to 
acknowledge the message.

Accuracy Alarm—the GPS accuracy has fallen outside of the user-
set value.

AIS: Dangerous Target—shows the MMSI (Maritime Mobile 
Service Identity) of the dangerous target.

Alarm Clock—the alarm clock has sounded.

Anchor Drag Alarm—you have drifted out of the specified distance 
range.

Antenna Input is Shorted—a part of the antenna wiring is crimped, 
broken, or contacting the chassis.

Arrival At [Waypoint Name]—you arrived at the destination 
waypoint. You can Stop Navigation when this message appears.

Battery Alarm—battery voltage has fallen below the value entered 
in the Battery Alarm setup.

Battery Voltage Is Too High—too much input voltage—the unit 
shuts off in 10 seconds. Decrease the input voltage to the maximum 
voltage allowed (or less) for your chartplotter.

Boat Is Not Moving Fast Enough to Calibrate—the boat is not 
moving fast enough for the speed wheel to provide a valid speed.

Can’t Read User Card—error reading card; remove and reinsert. 
Contact your dealer or Garmin Product Support if the problem 
persists. 

Can’t Read Voltages That High, Limited To Top Of Range—the 
voltage value in the Battery Alarm setup is higher than the unit can 
read.

Can’t Read Voltages That Low, Limited To Bottom Of Range—
voltage value in the Battery Alarm setup is lower than the voltage 
where the unit automatically turns off.

Can’t Unlock Maps—data on the data card is not unlocked for the 
unit. Contact your dealer or Garmin Product Support.

Can’t Write User Card, Card May Be Full—error reading card; 
remove and reinsert. Contact your dealer or Garmin Product Support 
if the problem persists.

Can’t Write User Card, Card Is Read-Only—the SD card in your 
unit contains data copy protection.

Card Needed—Your unit needs to have an SD card inserted into the 
SD card slot in order to perform the function you requested.
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DSC Position Report Received From—shows the MMSI or name 
associated with an MMSI.

Database Error—internal problem with the unit. Contact your 
dealer or Garmin Product Support to have the unit serviced.

Deep Water Alarm—the Deep Water Alarm depth has been 
reached.

Directory Item With This MMSI Already Exists—the MMSI 
number is already in the DSC directory. Use a different number.

Directory Memory is Full, Can’t Create Entry—the DSC 
directory has reached the maximum of 100 contacts. Delete 
unneeded contacts to add new ones.

Distress Call—a DSC distress call has been received. Take 
appropriate action.

Entering (Leaving) target water temperature—the target water 
temperature is 2°F (1.1°C) above or below the temperature specified 
by the Water Temperature Alarm. These messages appear when you 
enter or leave that zone.

Entering Safe Region—the boat is approaching a safe region as 
defined by your configuration settings.

Entering Unsafe Region—the boat is approaching an unsafe region 
as defined by your configuration settings.

Fish Alarm—a beep sounds (if enabled) when a fish is detected. 
This alarm does not show a message banner.

Invalid MMSI—enter a valid MMSI.

Lost Satellite Reception—the unit has lost satellite signals. Check 
antenna connections or try moving to a location with a clear view of 
the sky.

NMEA Depth Is Below Transducer—you must enter an 
appropriate Keel Offset for the transducer (page 54).

No Waypoints/Routes/Tracks/User Waypoints Found—attempted 
to transfer user data from an SD card that does not contain the 
specified type of data. Make sure there is data to transfer on the SD 
card.

Off Course Alarm—you are off course the distance set in the “Off 
Course” alarm.

Route Already Exists—you entered a route name that already exists 
in memory. Modify the route name or delete the previous route 
name.

Route is Full—you attempted to add more than 250 points to a 
route. Reduce the number of points or create a second route.

Route Truncated—an uploaded route from another device has more 
than 250 waypoints and was truncated to fit.
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Route Waypoint Memory Full—no additional route waypoints can 
be saved.

Shallow Water Alarm—the Shallow Water Alarm depth has been 
reached.

Sonar Service Incompatible—the external sonar device you are 
connected to needs a software update.

Sonar Timeout—there is an internal problem with the unit. Contact 
your dealer or Garmin Product Support to have the unit serviced.

Sonar Service Lost—the external sonar device you were connected 
to has either been disconnected or the unit has lost communication 
with the sonar device for some other reason.

Track Already Exists [Track Name]—you entered a saved track 
name that already exists in memory. Modify the track name or delete 
the existing track.

Track Log Full—the track log is full and track recording has been 
turned off. To record more track points, you need to clear the track 
log and turn track recording on. This only appears when the track 
recording mode is set to Fill.

Track Memory is Full, Can’t Create Track—the track log 
memory is full. No additional track log data can be stored without 
deleting old data to create memory space.

Track Truncated—a complete uploaded track does not fit into 
memory. The oldest track log points were deleted to make space for 
the most recent data.

Transducer Disconnected, Sonar Turned Off—there is not 
a transducer attached, there is a bad cable or transducer, or the 
transducer cable was disconnected. If the transducer cable is 
removed while the unit is on, reconnect and cycle power.

Transfer Complete—the unit has finished uploading or 
downloading information to the connected device.

User Card Not Found, Please Insert Card—attempted to transfer 
user data without an SD card containing user data being present in 
the SD card slot.

Warning: Auto-guidance route starting and ending position 
moved due to safe depth settings—the auto-guidance route was 
calculated but the starting and ending positions were moved because 
of safe depth settings.

Water Speed Sensor Is Not Working—the speed sensor is not 
detected. Check the connections.

Water Temperature Alarm—sonar has reported a temperature 
above, below, inside, or outside the specified values.
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Waypoint Already Exists—you entered a waypoint name that 
already exists in memory. Modify the waypoint name or delete the 
existing waypoint.

Waypoint Memory Full—you have saved the maximum number of 
waypoints. Delete unwanted waypoints.

Capturing Screenshots
You can capture a screenshot of any screen displayed on your unit as 
a bitmap (.bmp) file and then transfer it to your computer.

To capture screenshots:
1.	 Insert an SD card into the SD card slot on the front of the unit. 
2.	 Select Configure > System > Beeper/Display.
3.	 Select Screen Capture to turn screenshot captures On.
4.	 When you are on a screen you want to capture, press and hold 

the HOME button for at least six seconds.
5.	 Select OK when the Screenshot Taken window is displayed.

To copy the screenshots to your computer:
1.	 Remove the SD card from the chartplotter and insert it into an SD 

card reader that is attached to a computer.
2.	 From Windows Explorer, open the Garmin\scrn folder on the SD 

card.
3.	 Copy the appropriate .bmp file on the card and paste it to any 

location on the computer.

Caring for the Unit
The case is constructed of high-quality materials and does not 
require user maintenance, except cleaning.

Cleaning the Case
Clean the unit’s outer casing (except for the screen) using a cloth 
dampened with a mild detergent solution and then wipe dry. Avoid 
chemical cleaners and solvents that may damage plastic components.

Cleaning the Screen
The lens on the screen is coated with a special anti-reflective coating 
that is sensitive to skin oils, waxes, and abrasive cleaners. Cleaners 
containing ammonia, alcohol, abrasives, or anti-grease detergents 
will harm the anti-reflective coating. It is important to clean the lens 
using an eyeglass lens cleaner (that is specified as safe for anti-
reflective coatings) and a clean, lint-free cloth.

Honda Engine ECO Symbol
The  symbol appears when boats with NMEA 2000 compatible 
Honda engines are running in a fuel-efficient mode and engine RPM 
is displayed.

Consult your Honda engine manual to determine if the engine is 
NMEA 2000 compatible.
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NMEA 2000
The following GPSMAP 400 and GPSMAP 500 
series chartplotters are NMEA 2000 certified 
and can receive data from a NMEA 2000 
network installed on the boat.

GPSMAP 441/441s 	 GPSMAP 536/536s 
GPSMAP 541/541s	 GPSMAP 546/546s

To connect one of these chartplotter to an existing NMEA 2000 
network and to see a list of supported NMEA 2000 PGN numbers, 
see the GPSMAP 400/500 Series Installation Instructions.

Weather Data Warranty
THE WEATHER DATA SOFTWARE PRODUCT IS PROVIDED “AS IS.” ALL 
OTHER WARRANTIES, EXPRESSED OR IMPLIED, INCLUDING ANY 
WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR 
PURPOSE OR OF NON-INFRINGEMENT ARE HEREBY EXCLUDED.

USER SAFETY
If you use XM Services it is your responsibility to exercise prudent discretion and 
observe all safety measures required by law and your own common sense. You 
assume the entire risk related to your use of the Services. XM and Garmin assume 
no responsibility for accidents resulting from or associated with use of the Services. 
Your Radio Service includes traffic and weather information, and you acknowledge 
that such information is not for “safety for life”, but is merely supplemental 
and advisory in nature, and therefore cannot be relied upon as safety-critical in 
connection with any aircraft, sea craft or automobile usage. This information is 

provided “as is” and XM and Garmin disclaim any and all warranties, express and 
implied, with respect thereto or the transmission or reception thereof. XM and 
Garmin further do not warrant the accuracy, reliability, completeness or timeliness 
of the traffic and weather information disclosed on the Radio Service. In no event 
will XM and Garmin, their data suppliers, service providers, marketing/distribution, 
software or Internet partners or hardware manufacturers be liable to you or to any 
third party for any direct, indirect, incidental, consequential, special, exemplary 
or punitive damages or lost profits resulting from use of or interruptions in the 
transmission or reception of the Services. 
LIMITS ON OUR RESPONSIBILITY
a) DISCLAIMERS.
EXCEPT AS EXPRESSLY PROVIDED HEREIN, WE MAKE NO WARRANTY 
OR REPRESENTATION, EITHER EXPRESS OR IMPLIED, REGARDING 
THE RADIO SERVICE. YOUR USE OF THE SERVICE IS AT YOUR 
SOLE RISK. THE CONTENT AND FUNCTIONALITY OF THE SERVICE 
IS PROVIDED “AS IS” WITHOUT ANY WARRANTY OF ANY KIND, 
EXPRESS OR IMPLIED. ALL SUCH WARRANTIES OR REPRESENTATIONS 
(INCLUDING, WITHOUT LIMITATION, THE IMPLIED WARRANTIES OF 
MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE AND 
NON-INFRINGEMENT) ARE HEREBY DISCLAIMED.
b) LIMITATIONS OF LIABILITY.
WE ARE NOT RESPONSIBLE FOR ANY SPECIAL, INCIDENTAL, OR 
CONSEQUENTIAL DAMAGES OR LOSSES RELATING TO THE USE 
OF THE RADIO SERVICE, WHETHER BASED ON NEGLIGENCE OR 
OTHERWISE. OUR TOTAL LIABILITY TO YOU AND ANY OTHER PERSONS 
RECEIVING OUR SERVICES, REGARDLESS OF THE CAUSE, WILL IN NO 
EVENT EXCEED THE AMOUNTS THAT YOU HAVE PAID TO US FOR THE 
SERVICE THAT YOU RECEIVED DURING THE SIX (6) MONTH PERIOD 
IMMEDIATELY PRIOR TO THE SPECIFIC EVENT THAT GAVE RISE TO 
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THE APPLICABLE DAMAGE OR LOSS. THIS ALLOCATION OF RISK IS 
REFLECTED IN OUR PRICES. YOU MAY HAVE GREATER RIGHTS THAN 
DESCRIBED ABOVE UNDER YOUR STATE’S LAWS.
This product was developed using DAFIF™, a product of the National Geospatial-
Intelligence Agency.
This product has not been endorsed or otherwise approved by the National 
Geospatial-Intelligence Agency, or the United States Department of Defense (10 
U.S.C. 425).
a. Under 10 U.S.C. 456, no civil action may be brought against the United States on 
the basis of the content of a navigational aid prepared or disseminated by either the 
former Defense Mapping Agency (DMA), National Imagery and Mapping Agency 
(NIMA), or the National Geospatial-Intelligence Agency (NGA).
b. The DAFIF™ product is provided “as is,” and no warranty, express or implied, 
including, but not limited to the implied warranties of merchantability and fitness 
for particular purpose or arising by statute or otherwise in law or from a course of 
dealing or usage in trade, is made by NGA as to the accuracy and functioning of the 
product.
c. Neither NGA nor its personnel will be liable for any claims, losses, or damages 
arising from or connected with the use of this product. The user agrees to hold 
harmless the United States National Geospatial-Intelligence Agency. The user’s 
sole and exclusive remedy is to stop using the DAFIF product. This product was 
developed using DAFIF, a product of the National Geospatial-Intelligence Agency.

Software License Agreement
BY USING THE GPSMAP 400/500 SERIES CHARTPLOTTER, YOU AGREE 
TO BE BOUND BY THE TERMS AND CONDITIONS OF THE FOLLOWING 
SOFTWARE LICENSE AGREEMENT. PLEASE READ THIS AGREEMENT 
CAREFULLY.

Garmin Ltd. and its subsidiaries (“Garmin”) grant you a limited license to use the 
software embedded in this device (the “Software”) in binary executable form in the 
normal operation of the product. Title, ownership rights, and intellectual property 
rights in and to the Software remain in Garmin and/or its third-party providers.
You acknowledge that the Software is the property of Garmin and/or its third-party 
providers and is protected under the United States of America copyright laws 
and international copyright treaties. You further acknowledge that the structure, 
organization, and code of the Software, for which source code is not provided, 
are valuable trade secrets of Garmin and/or its third-party providers and that the 
Software in source code form remains a valuable trade secret of Garmin and/or its 
third-party providers. You agree not to decompile, disassemble, modify, reverse 
assemble, reverse engineer, or reduce to human readable form the Software or 
any part thereof or create any derivative works based on the Software. You agree 
not to export or re-export the Software to any country in violation of the export 
control laws of the United States of America or the export control laws of any other 
applicable country.

XM Satellite Radio Service Agreement
XM Satellite Radio Inc.
Hardware and required monthly subscription sold separately. Subscription fee 
is consumer only. Other fees and taxes, including a one-time activation fee may 
apply. All programming fees and weather data subject to change. XM WX weather 
data displays and individual product availability vary by hardware equipment. 
Reception of the XM signal may vary depending on location. Subscriptions subject 
to Customer Agreement included with the XM Welcome Kit and available at 
xmradio.com. XM Radio U.S. Satellite Services available only to those at least 18 
years of age in the 48 contiguous United States. XM WX is a trademark of XM 
Satellite Radio Inc.

http://www.xmradio.com
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Index
A
A-scope  60
Active Tracks  16
aerial photos  20
AIS  23, 47, 56, 67

alarm  56
symbols  23
threats  27

alarms  52, 79–82
anchor drag  53
arrival  53
battery  53
clock  53
collision  26
deep water  53
fish  54
fuel  54
GPS accuracy  53
navigation  53
off course  53
shallow water  53
sonar  53
water temp  54
weather  54

Animated  12
apparent wind  41
Appearance  60

Auto Magnetic  49
automatic guidance  22, 49
autopilot  35

B
backing up data  46
backlight, adjusting  4
Baro. Ref. Time  49
barometric pressure trend  49
Beeper/Display  48
BlueChart g2 Vision

using  34–38
bottom lock  61
buttons  5

C
Calibrate Water Speed  55
celestial information  43
Chart/Sonar screen

using  22
Chart Borders  14
chart data  10
charts

detail  13
fish eye 3D  18
fishing  19
mariner’s eye 3D  16
navigation  8
settings  12

cleaning the unit  82

Clear User Data  44
close hauled wind gauge  42
collision alarm  26
colors, hazard  17
Color Scheme  61
Communications  51
Compass  36
compass rose  12
contact information, Garmin  iv
coordinates, grid

creating waypoints using  30
course up  13
Cruising  9
current stations  43
customizing chart settings  12

D
dashboard  36
Data Bars

fish eye 3D chart  18
Navigation chart  9
perspective 3D chart  16
sonar  60

data transfer  44
Defaults

NMEA 0183 sentences  51
delete a waypoint  31
depth line  60
depth log  59
depth waypoint  61

Detail, chart  13
Details, AIS  25
Device List  52
Display  48, 77
Display Range  25
distance, measuring  31
Distress Calls  64
DSC  56, 63

contact  64
list  64

E
edit a route  32
edit existing waypoint  30
EGNOS  48
engine gauges

customizing limits  38
selecting the number of engines  39
status alarms  39
viewing  37

Enter Coordinates  30

F
factory settings, restoring  6
fish eye 3D  18

settings  18
fishing chart  19

AIS  27
MARPA  27

fishing information  73
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Fish Symbols  18, 60
flasher  57
forecast information  72
frequency  61
Fuel Capacity  56
fuel gauges

synchronizing  40
viewing  40

full screen, sonar  57
Full Screen Map  9
fuse  78

G
gain  61
Garmin Data Transfer  51
go to  28
GPS  5, 48, 78
GPS heading  42
Grid (North)  49
grid coordinates

creating waypoints using  30
ground wind  41
guide to  28

H
Hazard Colors  17
heading  42, 49
Heading Line  14
heading source  42
Head Up  13

high-pressure center  72
HOME key  5
hurricane information  71

I
ID number  6

K
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keypad  5

L
Label Devices  52
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Language  49
lightning information  70
Light Sectors  14
low-pressure center  72

M
magnetic heading  42
man overboard  30, 65
Manual Zoom  61
map datum  49
MapSource data  44
Mariner’s Eye 3D

AIS  27
MARPA  27

mariner’s eye 3D
colors  17

mark current location  30

MARK key  5
MARPA

threats  27
measuring distance  31
MENU key  5
messages  79
move a waypoint  30
My Boat  54
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Navaid Type  14
Navigate To  11, 29, 31, 32, 66
Navigation Alarms  53
navigation chart

AIS  27
MARPA  27

navigation charts  8
navigation preferences  49
New Waypoint  16
NEXRAD  69
NMEA 0183 Setup  51
NMEA 2000 Setup  51
NMEA High Speed  51
NMEA Standard  51
Noise Reject  62
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grid  49
magnetic  49
true  49

north up  13

No Zoom  61
numbers

customizing  37
overlay numbers  10
viewing  36
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object information
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odometer  37
Other Vessels  16, 56

P
Pause Sonar  61
Perspective 3D  15

AIS  27
MARPA  27

Photo Points  14
photos  12
physical specifications  77
Points of Interest (POI)  14, 21, 35
Position Format  49
position tracking  65
Posn. Precision  51
Power/Backlight key  5
power source  78
product registration  iv
Proj. Heading  25

Q
quick links  i
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restoring factory settings  6
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creating  31
deleting  33
editing  32
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viewing  44
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S
safe-zone settings  56
Safe Depth  18, 50
Safe Height  50
Safety Shading  14
safe zone collision alarm  26
satellite imagery

enabling  19
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Save To Card  45, 46, 48
screenshots  82

scroll speed  60
SD cards
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sea conditions  74
SELECT key  5
Serial Port setup  51
Service Points  12
settings

alarms  52
chart  12
collision alarm  26
communications  51
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initializing  3
language  49
navigation preferences  49
system  48
units of measure  48

Shoreline Distance  50
simulator  48

mode  5
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software license agreement  84
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advanced settings  61
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setting up  60–61
setup  60
specifications  78
split frequency  58
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temperature log  59

specifications  77
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Speed Sources  49
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storm cells  70
Surface Noise  60
surface pressure  73
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System Alarms  53
System Information  48

viewing  6
system settings  48

T
temperature range  77
Temp Log  59
Temp Offset  55
Tides/Currents  12

Animated  12
tide stations  42

viewing information  12
Time (options)  49
Time to  56
tracks  18, 33
Trails  25
transducer

dual frequency  61
transferring data  44, 45
Trip Odometer  37
True (north)  49
true wind  41
turn the unit off  2
Turn Transition  49

U
unit ID number  6
units of measure  48
user data

backing up  45
clearing  44
transferring  45
viewing  44
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VHF radio  63
viewing
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tide stations  42
user data  44

visibility information  75

W
WAAS  48
warnings

county  71
water temperature  74, 80

offset  55
wave direction  75
wave period  75
Waypoint IDs  51
waypoints  16

creating  30
deleting  30, 31
depth  61
edit existing  16, 30
mark current location  30
moving  30
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weather  68

Weather Radar  16, 17
Where To  28
Whiteline  61
wind barbs  74
wind gauges

viewing  41
World Map  14
wind gauges
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X
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XM weather  68

Z
zoom  61
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bottom lock  61
manual  61
split  62
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