# Table of Contents

## Introduction
- Getting Started .................................................. 1
- Device Overview .................................................. 1
- Battery Information ................................................. 1
  - Installing the NiMH Battery Pack .......................... 1
  - Installing AA Batteries .......................... 1
- Turning On the Device ............................................. 2
  - Acquiring Satellites Signals and Recording a Track ....... 2
  - Using the Touchscreen ......................................... 2

## Waypoints, Routes, and Tracks .................................. 2

### Waypoints
- Creating a Waypoint .............................................. 2
- Marking a Waypoint Using the Map ............................ 2
- Finding a Waypoint .................................................. 2
- Editing a Waypoint ............................................... 2
- Deleting a Waypoint .............................................. 2
- Increasing the Accuracy of a Waypoint Location .......... 2
- Projecting a Waypoint ............................................. 2

### Where To? Menu
- Optional Maps .................................................... 3
- Finding a Location by Name ....................................... 3
- Finding a Location Near Another Location ................. 3
- Finding an Address .................................................. 3

### Routes
- Creating a Route .................................................... 3
- Editing the Name of a Route ....................................... 3
- Editing a Route ..................................................... 3
- Viewing a Route on the Map ....................................... 3
- Deleting a Route .................................................... 3
- Viewing the Active Route ......................................... 3
- Reversing a Route .................................................. 3

### Tracks
- Recording a Track Log ............................................. 3
- Customizing Your Track Log ..................................... 3
- Navigating Using TracBack® ...................................... 3
- Saving the Current Track ......................................... 4
- Viewing Track Information ....................................... 4
- Viewing the Elevation Plot of a Track ......................... 4
- Saving a Location on a Track ..................................... 4
- Changing the Track Color ......................................... 4
- Archiving Saved Tracks ........................................... 4
- Clearing the Current Track ....................................... 4
- Deleting a Track ..................................................... 4

### Garmin Adventures ............................................. 4
- Sending Files to BaseCamp ....................................... 4
- Creating an Adventure ............................................ 4
- Starting an Adventure ............................................. 4

## Navigation
- Navigating to a Destination ...................................... 4
  - Stopping Navigation ........................................... 4
- Marking and Starting Navigation to a Man Overboard .... 4
  - Location ......................................................... 4
- Navigating with the Map ......................................... 5
  - Navigating a Driving Route .................................... 5
- Navigating with the Compass .................................... 5
  - Calibrating the Compass ...................................... 5
  - Course Pointer .................................................. 5
- Navigating with Sight 'N Go ...................................... 5
  - Elevation Plot .................................................... 5
  - Navigating to a Point on the Plot ......................... 5
  - Changing the Plot Type ....................................... 5
  - Resetting the Elevation Plot .................................. 5
  - Calibrating the Barometric Altimeter ....................... 5

## Trip Computer
- Resetting the Trip Computer .................................... 5

## Camera and Photos
- Taking a Photo .................................................... 6
- Viewing Photos .................................................... 6
  - Viewing a Slideshow ........................................... 6
  - Sorting Photos ................................................... 6
  - Viewing the Location of a Photo ............................... 6
  - Setting a Photo as Wallpaper .................................. 6
  - Deleting a Photo .................................................. 6
  - Navigating to a Photo ............................................. 6

## Geocaches
- Downloading Geocaches ......................................... 6
- Filtering the Geocache List ....................................... 6
  - Creating and Saving a Geocache Filter ....................... 6
  - Editing a Custom Geocache Filter ............................ 6
- Navigating to a Geocache ......................................... 6
- Loggin the Attempt .................................................. 6
- Enabling chip™ Searching ......................................... 7
- Finding a Geocache with a chip™ ................................. 7

## Fitness
- Running or Cycling with Your Device .......................... 7
- History ............................................................... 7
  - Viewing an Activity ............................................. 7
  - Deleting an Activity ............................................. 7
  - Using Garmin Connect ......................................... 7
- Optional Fitness Accessories .................................... 7
  - Pairing Your ANT+ Sensors ...................................... 7
  - Tips for Pairing ANT+ Accessories with Your Garmin ... 7
  - About Heart Rate Zones ........................................ 7
  - Fitness Goals ..................................................... 8
  - Setting Your Heart Rate Zones ................................. 8

## Applications
- Using the 3D View .................................................. 8
- Sending and Receiving Data Wirelessly ......................... 8
- Setting a Proximity Alarm ........................................ 8
- Using the Flashlight ............................................... 8
- Calculating the Size of an Area .................................. 8
- Using the Calculator .............................................. 8
- Viewing the Calendar and Almanacs ............................ 8
- Setting an Alarm .................................................... 9
- Starting the Countdown Timer ................................... 9
- Opening the Stopwatch ........................................... 9
- Satellite Page ....................................................... 9
  - Changing the Satellite View .................................... 9
  - Turning Off GPS .................................................. 9
  - Simulating a Location ........................................... 9

## Customizing the Device
- Adjusting the Backlight Brightness ............................. 9
- Main Menu .......................................................... 9
  - Customizing the Main Menu ..................................... 9
  - Locking the Touchscreen ......................................... 9
  - Rotating the Screen .............................................. 9
  - Locking the Screen Orientation ................................ 9
  - Creating a Shortcut ............................................... 9
  - Adding a Shortcut to the Main Menu ......................... 10
- Custom Data Fields and Dashboards ............................ 10
  - Enabling the Map Data Fields .................................. 10
  - Customizing the Data Fields .................................... 10
  - Customizing Dashboards ........................................ 10
- Profiles ............................................................... 10
  - Selecting a Profile ............................................... 10
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Heart Rate Zone Calculations</td>
<td>10</td>
</tr>
<tr>
<td>Data Fields</td>
<td>10</td>
</tr>
<tr>
<td>Optional Maps</td>
<td>10</td>
</tr>
<tr>
<td>Troubleshooting</td>
<td>10</td>
</tr>
<tr>
<td>Data Management</td>
<td>11</td>
</tr>
<tr>
<td>Specifications</td>
<td>12</td>
</tr>
<tr>
<td>Device Care</td>
<td>13</td>
</tr>
<tr>
<td>Device Information</td>
<td>13</td>
</tr>
<tr>
<td>Battery Information</td>
<td>13</td>
</tr>
<tr>
<td>Maximizing the Battery Life</td>
<td>13</td>
</tr>
<tr>
<td>Turning On Battery Save Mode</td>
<td>13</td>
</tr>
<tr>
<td>Saving Energy While Charging the Device</td>
<td>13</td>
</tr>
<tr>
<td>Long-Term Storage</td>
<td>13</td>
</tr>
<tr>
<td>Device Care</td>
<td>13</td>
</tr>
<tr>
<td>Cleaning the Device</td>
<td>13</td>
</tr>
<tr>
<td>Cleaning the Touchscreen</td>
<td>13</td>
</tr>
<tr>
<td>Water Immersion</td>
<td>13</td>
</tr>
<tr>
<td>Specifications</td>
<td>13</td>
</tr>
<tr>
<td>Data Management</td>
<td>13</td>
</tr>
<tr>
<td>File Types</td>
<td>13</td>
</tr>
<tr>
<td>Installing a Memory Card</td>
<td>14</td>
</tr>
<tr>
<td>Connecting the Device to Your Computer</td>
<td>14</td>
</tr>
<tr>
<td>Transferring Files to Your Device</td>
<td>14</td>
</tr>
<tr>
<td>Deleting Files</td>
<td>14</td>
</tr>
<tr>
<td>Disconnecting the USB Cable</td>
<td>14</td>
</tr>
<tr>
<td>Troubleshooting</td>
<td>14</td>
</tr>
<tr>
<td>Viewing Device Information</td>
<td>14</td>
</tr>
<tr>
<td>Updating the Software</td>
<td>14</td>
</tr>
<tr>
<td>Resetting the Device</td>
<td>14</td>
</tr>
<tr>
<td>Registering Your Device</td>
<td>14</td>
</tr>
<tr>
<td>Getting More Information</td>
<td>14</td>
</tr>
<tr>
<td>Appendix</td>
<td>15</td>
</tr>
<tr>
<td>Attaching the Carabiner Clip</td>
<td>15</td>
</tr>
<tr>
<td>Removing the Carabiner Clip</td>
<td>15</td>
</tr>
<tr>
<td>Optional Maps</td>
<td>15</td>
</tr>
<tr>
<td>tempe</td>
<td>15</td>
</tr>
<tr>
<td>Data Fields</td>
<td>16</td>
</tr>
<tr>
<td>Heart Rate Zone Calculations</td>
<td>16</td>
</tr>
<tr>
<td>Index</td>
<td>17</td>
</tr>
</tbody>
</table>
Introduction

⚠️ WARNING
See the Important Safety and Product Information guide in the product box for product warnings and other important information.

Getting Started
When using your device the first time, you should complete these tasks to set up the device and get to know the basic features.

1. Install the batteries (Installing the NiMH Battery Pack).
2. Turn on the device (Turning On the Device).
3. Register the device (Registering Your Device).
4. Acquire satellites (Acquiring Satellites Signals and Recording a Track).
5. Select to view the status page (Adjusting the Backlight Brightness).
6. Mark a waypoint (Creating a Waypoint).
7. Navigate to a destination (Navigating to a Destination).

Device Overview

1. Camera lens (650 and 650t only)
2. Power key
3. Battery cover D-ring
4. User key (Customizing the Keys)
5. microSD™ card slot (under battery door)
6. Mini-USB port (under weather cap)

Battery Information

⚠️ WARNING
The temperature rating for the device may exceed the usable range of some batteries. Alkaline batteries can rupture at high temperatures.
Do not use a sharp object to remove batteries.

⚠️ CAUTION
Contact your local waste disposal department to properly recycle the batteries.

NOTICE
Alkaline batteries lose a significant amount of their capacity as the temperature decreases. Therefore, use lithium batteries when operating the device in below freezing conditions.

Installing the NiMH Battery Pack
The device operates using the optional NiMH battery pack (650 and 650t only) or two AA batteries (Installing AA Batteries).

1. Turn the D-ring counter-clockwise, and pull up to remove the cover.
2. Locate the battery pack ① that came in the product box.

3. Insert the battery pack, observing polarity.
4. Gently press the battery pack into place.
5. Replace the battery cover, and turn the D-ring clockwise.

Charging the Battery Pack

NOTICE
To prevent corrosion, thoroughly dry the mini-USB port, the weather cap, and the surrounding area before charging or connecting to a computer.

Do not attempt to use the device to charge a battery that was not provided by Garmin®. Attempting to charge a battery that was not provided by Garmin can damage the device and void the warranty.

Before you can connect the straight connector of the USB cable to your device, you may have to remove optional mount accessories.

NOTE: The battery will not charge when outside the temperature range of 32 to 122°F (0 to 50°C).
You can charge the battery using a standard wall outlet or a USB port on your computer.
1. Pull up the weather cap ① from the mini-USB port ②.

2. Plug the small end of the USB cable into the mini-USB port.
3. Plug the USB end of the cable into the AC adapter or a computer USB port.
4. Plug the AC adapter into a standard wall outlet.
   When you connect the device to a power source, the device turns on.
5. Charge the battery completely.

Installing AA Batteries
Instead of the optional NiMH battery pack (Installing the NiMH Battery Pack), you can use two alkaline, NiMH, or lithium batteries. This is useful when you are on the trail and cannot charge the NiMH battery pack. Use NiMH or lithium batteries for best results.
NOTE: Standard alkaline batteries are not recommended for the Oregon 650 models when using the camera feature.

1. Turn the D-ring counter-clockwise, and pull up to remove the cover.
2. Insert two AA batteries, observing polarity.
3. Replace the battery cover, and turn the D-ring clockwise.
4. Hold .
5. Select Setup > System > AA Battery Type.
6. Select Alkaline, Lithium, or Rechargeable NiMH.

Turning On the Device
Hold .

Acquiring Satellites Signals and Recording a Track
Before you can use the GPS navigation features, such as recording a track, you must acquire satellite signals. The device may need a clear view of the sky to acquire satellite signals.

For more information about GPS, go to www.garmin.com/aboutGPS.

1. Hold .
2. Wait while the device locates satellites.
   - When turns green, your device has acquired satellite signals. The time and date are set automatically based on the GPS position.
3. Walk around to record a track (Tracks).
4. Select an option:
   - Select Map to view your track on the map.
   - Select Compass to view the compass and customizable data fields.
   - Select Trip Computer to view your current speed, distance, and other helpful statistics.

Using the Touchscreen
- Tap the screen to select an item.
- Drag or swipe your finger across the screen to pan or scroll the screen.
- Pinch two fingers together to zoom out.
- Spread two fingers to zoom in.
- Make each touchscreen selection a separate action.
- Select to save your changes and close the page.
- Select to close the page and return to the previous page.
- Select to return to the previous page.
- Hold to return to the main menu.
- Select to view specific menu items for the page you are viewing.

Waypoints, Routes, and Tracks

Creating a Waypoint
You can save your current location as a waypoint.
1. Select the user key.
   - The default function of the user key marks a waypoint.
2. If necessary, select a field to make changes to the waypoint.
3. Select Save.

Marking a Waypoint Using the Map
1. Select Map.
2. Select a location on the map.
3. Select the information bar at the top of the screen.
4. Select > OK.

Finding a Waypoint
1. Select Waypoint Manager.
2. Select a waypoint from the list.
3. If necessary, select to narrow the search.
4. Select an option:
   - Select Spell Search to search using the name of the waypoint.
   - Select Select Symbol to search using the symbol of the waypoint.
   - Select Search Near to search near a recently found location, another waypoint, your current location, or a point on the map.
   - Select Sort to view the list of waypoints based on nearest distance or alphabetical order.

Editing a Waypoint
Before you can edit a waypoint, you must create a waypoint.
1. Select Waypoint Manager.
2. Select a waypoint.
3. Select an item to edit, such as the name.
4. Enter the new information, and select .

Deleting a Waypoint
1. Select Waypoint Manager > > Delete.
2. Select a waypoint.
3. Select Delete > Yes.

Increasing the Accuracy of a Waypoint Location
You can refine a waypoint location for more accuracy. When averaging, the device takes several readings at the same location and uses the average value to provide more accuracy.
1. Select Waypoint Manager.
2. Select a waypoint.
3. Select > Average Location.
4. Move to the waypoint location.
5. Select Start.
6. Follow the on-screen instructions.
7. When the confidence status bar reaches 100%, select Save.
For best results, collect 4 to 8 samples for the waypoint, waiting at least 90 minutes between samples.

Projecting a Waypoint
You can create a new location by projecting the distance and bearing from a marked location to a new location.
1. Select Waypoint Manager.
2. Select a waypoint.
3. Select > Project Waypoint.
4. Enter the bearing, and select .
5. Select a unit of measure.
Waypoints, Routes, and Tracks

6 Enter the distance, and select ✓.
7 Select Save.

Where To? Menu
You can use the Where To? menu to find a destination to navigate to. Not all Where To? categories are available in all areas and maps.

Optional Maps
You can use additional maps with the device, such as BirdsEye satellite imagery, BlueChart® g2, and City Navigator® detailed maps. Detailed maps may contain additional points of interest, such as restaurants or marine services. For more information, go to http://buy.garmin.com or contact your Garmin dealer.

Finding a Location by Name
1 Select Where To? > Waypoints > Spell Search.
2 Enter the name or part of the name.
3 Select ✓.

Finding a Location Near Another Location
1 Select Where To? > Search Near.
2 Select an option.
3 Select a location.

Finding an Address
You can use optional City Navigator maps to search for addresses.
1 Select Where To? > Addresses.
2 Select the country or state, if necessary.
3 Enter the city or postal code.

NOTE: Not all map data provides postal code searching.
4 Select the city.
5 Enter the house number.
6 Enter the street.

Routes
A route is a sequence of waypoints or locations that leads you to your final destination.

Creating a Route
1 Select Route Planner > Create Route > Select First Point.
2 Select a category.
3 Select the first point in the route.
4 Select Use > Select Next Point.
5 Repeat steps 2–4 to add all the points in the route.
6 Select ➔ to save the route.

Editing the Name of a Route
1 Select Route Planner.
2 Select a route.
3 Select Change Name.
4 Enter the new name, and select ✓.

Editing a Route
1 Select Route Planner.
2 Select a route.
3 Select Edit Route.
4 Select a point.
5 Select an option:
   • To view the point on the map, select Review.
   • To change the order of the points on the route, select Move Up or Move Down.
   • To insert an additional point on the route, select Insert. The additional point is inserted before the point you are editing.
   • To remove the point from the route, select Remove.
6 Select ➔ to save the route.

Viewing a Route on the Map
1 Select Route Planner.
2 Select a route.
3 Select View Map.

Deleting a Route
1 Select Route Planner.
2 Select a route.
3 Select Delete Route.

Viewing the Active Route
1 While navigating a route, select Active Route.
2 Select a point in the route to view additional details.

Reversing a Route
1 Select Route Planner.
2 Select a route.
3 Select Reverse Route.

Tracks
A track is a recording of your path. The track log contains information about points along the recorded path, including time, location, and elevation for each point.

Recording a Track Log
Select Current Track ➔.

You can select Pause to pause tracking. When paused, the track log is not recorded.

Customizing Your Track Log
You can customize how your device displays and records tracks.
1 Select Current Track ➔.
2 Select an option:
   • To change the color of the track line on the map, select Color.
   • To display a line on the map indicating your track, select Show On Map.
3 Select ➔ > Setup Tracks > Record Method.
4 Select an option:
   • To record tracks at a variable rate that creates an optimum representation of your tracks, select Auto.
   • To record tracks at a specified distance, select Distance.
   • To record tracks at a specified time, select Time.
5 Select Interval.
6 Complete an action:
   • If you selected Auto for the Record Method, select an option to record tracks more or less often.
   • If you selected Distance or Time for the Record Method, enter a value, and select ✓.

Navigating Using TracBack®
While navigating, you can navigate back to the beginning of your track. This can be helpful when finding your way back to camp or the trail head.
1 Select Track Manager > Current Track ➔ > TracBack.
The map displays your route with a magenta line, start point, and end point.

2. Navigate using the map or the compass.

Saving the Current Track

1. Select Track Manager > Current Track.

2. Select an option:
   - Select \(\text{II} \) to save the entire track.
   - Select \(\text{III} \) > Save Portion, and select a portion.

Viewing Track Information

1. Select Track Manager.

2. Select a track.

3. Select \(\text{III} \).

The beginning and the end of the track are marked by flags.

4. Select the information bar at the top of the screen.
   Information about the track appears.

Viewing the Elevation Plot of a Track

1. Select Track Manager.

2. Select a track.

3. Select \(\text{III} \).

Saving a Location on a Track

1. Select Track Manager.

2. Select a track.

3. Select \(\text{III} \).

4. Select a location on the track.

5. Select the information bar at the top of the screen.
   Information about the location appears.

6. Select \(\text{III} \) > \(\text{OK} \).

Changing the Track Color

You can change the color of a track to improve the view on the map or compare it to another track.

1. Select Track Manager.

2. Select a track.

3. Select \(\text{III} \).

4. Select \(\text{Select Color} \).

Archiving Saved Tracks

You can archive saved tracks to save memory space.

1. Select Setup > Tracks > Auto Archive.

2. Select When Full, Daily, or Weekly.

Clearing the Current Track

Select Current Track > \(\text{II} \) > Clear.

Deleting a Track

1. Select Track Manager.

2. Select a track.

3. Select \(\text{III} \) > Delete > Delete.

Garmin Adventures

You can create adventures to share your journeys with family, friends, and the Garmin community. Group related items together as an adventure. For example, you can create an adventure for your latest hiking trip. The adventure could contain the track log of the trip, photos of the trip, and geocaches you hunted. You can use BaseCamp™ to create and manage your adventures. For more information, go to http://adventures.garmin.com.

Sending Files to BaseCamp

1. Open BaseCamp.

2. Connect the device to your computer (Connecting the Device to Your Computer).

   Your device and memory card (optional) appear as removable drives in My Computer on Windows® computers and as mounted volumes on Mac® computers.

   **NOTE:** Some computers with multiple network drives cannot display device drives. See your operating system help file to learn how to map the drive.

3. Open the Garmin or memory card drive or volume.

4. Select an option:
   - Select an item from a connected device and drag it to My Collection or to a list.
   - From BaseCamp, select Device > Receive from Device, and select the device.

Creating an Adventure

Before you can create an adventure and send it to your device, you must download BaseCamp to your computer and transfer a track from your device to your computer (Sending Files to BaseCamp).

1. Open BaseCamp.

2. Select File > New > Garmin Adventure.

3. Select a track, and select Next.

4. If necessary, add items from BaseCamp.

5. Complete the required fields to name and describe the adventure.

6. If you want to change the cover photo for the adventure, select Change, and select a different photo.

7. Select Finish.

Starting an Adventure

Before you can start an adventure, you must send an adventure from BaseCamp to your device.

1. Select Adventures.

2. Select an adventure.

3. Select Start.

**Navigation**

You can navigate routes and tracks, to a waypoint, geocache, photo, or any saved location in the device. You can use the map or the compass to navigate to your destination.

Navigating to a Destination

1. Select Where To?.

2. Select a category.

3. Select a destination.

4. Select Go.

   The map opens with your route marked with a magenta line.

5. Navigate using the map (Navigating with the Map) or compass (Navigating with the Compass).

Stopping Navigation

From the map or compass, select \(\text{III} \) > Stop Navigation.

Marking and Starting Navigation to a Man Overboard Location

You can save a man overboard (MOB) location, and automatically start navigation back to it. You can customize a key to access the MOB function quickly (Customizing the Keys).

1. Select Man Overboard > Start.

   The map opens showing the route to the MOB location. The default appearance of the route is a magenta line.
Navigating a Driving Route
Before you can navigate street routes, you must purchase and load City Navigator maps.
1 Select Profile Change > Automotive.
2 Select a destination.
3 Navigate using the map.
	- Turns appear in the text bar along the top of the map.
	- Audible tones signal turns in the route.

Navigating with the Compass
When navigating to a destination, points to your destination, regardless of the direction you are moving.
1 Begin navigating to a destination (Navigating to a Destination).
2 Select Compass.
3 Turn until points toward the top of the compass, and continue moving in that direction to the destination.

Calibrating the Compass
Calibrate the electronic compass outdoors. To improve heading accuracy, do not stand near objects that influence magnetic fields, such as vehicles, buildings, and overhead power lines.

Your device was already calibrated at the factory, and the device uses automatic calibration by default. If you experience irregular compass behavior, for example, after moving long distances or after extreme temperature changes, you can manually calibrate the compass.
1 Select Compass > Calibrate Compass > Start.
2 Follow the on-screen instructions.

Course Pointer
The course pointer is most useful if you are navigating on water or where there are no major obstacles in your path. It also helps you avoid hazards to either side of the course, such as shoals or submerged rocks.
To enable the course pointer, from the compass, select Setup > Heading > Go To Line/Pointer > Course (CDI).

Navigating with the Map
A blue triangle represents your location on the map. As you travel, the blue triangle moves and leaves a track log (trail). You can change how the track log appears on the map (Customizing Your Track Log).
1 Begin navigating to a destination (Navigating to a Destination).
2 Select Map.
A blue triangle moves and leaves a track log (trail). You can change how the track log appears on the map (Customizing Your Track Log).
3 Complete one or more actions:
   - Drag the map to view different areas.
   - Select and to zoom in and out of the map.
   - Select a location on the map (represented by a pin), and select the information bar at the top of the screen to view information about the selected location.

Navigating with Sight 'N Go
You can point the device at an object in the distance, lock in the direction, and navigate to the object.
1 Select Sight 'N Go.
2 Point the device at an object.
3 Select Lock Direction > Set Course.
4 Navigate using the compass.

Elevation Plot
By default, the elevation plot displays the elevation over the distance traveled. To customize the elevation settings, see Altimeter Settings. You can touch any point on the plot to view details about that point.

Navigating to a Point on the Plot
1 Select Elevation Plot.
2 Select an individual point on the plot.
3 Select Elevation Plot > View Map.
4 Select the information bar at the top of the screen.
5 Select Go.
The map opens with your route marked with a magenta line.
6 Navigate using the map (Navigating with the Map) or compass (Navigating with the Compass).

Changing the Plot Type
You can change the elevation plot to display pressure and elevation over time or distance.
1 Select Elevation Plot > Change Plot Type.
2 Select an option.

Resetting the Elevation Plot
Select Elevation Plot > Reset > Clear Current Track > Clear.

Calibrating the Barometric Altimeter
Your device was already calibrated at the factory, and the device uses automatic calibration by default. You can manually calibrate the barometric altimeter if you know the correct elevation or the correct barometric pressure.
1 Go to a location where the elevation or barometric pressure is known.
2 Select Elevation Plot > Calibrate Altimeter.
3 Follow the on-screen instructions.

Trip Computer
The trip computer displays your current speed, average speed, maximum speed, trip odometer, and other helpful statistics. You
Camera and Photos

You can take photos with the Oregon 650 and 650t. When you take a photo, the geographic location is automatically saved in the photo information. You can navigate to the location.

Taking a Photo
1. Select Camera.
2. Turn the device horizontally or vertically to change the orientation of the photo.
3. If necessary, select \( \bullet \) to turn on the flash. You can select Auto to use the flash only when the camera detects a low light scene.
4. If necessary, use two fingers on the touchscreen to zoom in or out (Using the Touchscreen).
5. Hold \( \circ \) to focus and hold the device still. A white frame appears on the screen. The device focuses on the object inside of the frame. When the photo is in focus, the frame turns green.
6. Release \( \circ \) to take a photo.

Viewing Photos
You can view photos you have taken with the camera and photos you have transferred to the device.
1. Select Photo Viewer.
2. Select a photo.
3. Select \( \equiv \) > View Slideshow.

Sorting Photos
1. Select Photo Viewer > \( \equiv \) > Sort Photos.
2. Select an option:
   - Select Most Recently.
   - Select Near A Location, and select a location.
   - Select On A Specific Date, and enter a date.

Viewing the Location of a Photo
1. Select Photo Viewer.
2. Select a photo.
3. Select \( \equiv \) > View Map.

Setting a Photo as Wallpaper
1. Select Photo Viewer.
2. Select a photo.
3. Select \( \equiv \) > Set As Wallpaper.

Deleting a Photo
1. Select Photo Viewer.
2. Select a photo.

Navigating to a Photo
1. Select Trip Computer > \( \equiv \) > Reset > Reset Trip Data > Reset.
2. Select a photo.
3. Select \( \equiv \) > View Information > Go.

Geocaches
A geocache is like a hidden treasure. Geocaching is when you hunt for hidden treasures using GPS coordinates posted online by those hiding the geocache.

Downloading Geocaches
1. Connect your device to a computer using the USB cable.
3. If necessary, create an account.
4. Sign in.
5. Follow the on-screen instructions to find and download geocaches to your device.

Filtering the Geocache List
You can filter your geocache list based on certain factors, such as the level of difficulty.
1. Select Geocaching > Quick Filter.
2. Select items to filter.
3. Customize the settings, and select \( \equiv \).
4. Select an option:
   - To apply the filter to the geocache list, select Search.
   - To save the filter, select \( \equiv \).

Creating and Saving a Geocache Filter
You can create and save custom filters for geocaches based on specific factors. After you set up the filter, you can apply it in the geocaches list.
1. Select Setup > Geocaching > Filter Setup > Create Filter.
2. Select items to filter.
3. Select an option:
   - To apply the filter to the geocache list, select Search.
   - To save the filter, select \( \equiv \). After it is saved, the filter is automatically named. You can access the custom filter from the geocaches list.

Editing a Custom Geocache Filter
2. Select a filter.
3. Select an item to edit.

Navigating to a Geocache
1. Select Geocaching > Find a Geocache.
2. Select a geocache.
3. Select Go.
4. Navigate using the map (Navigating with the Map) or compass (Navigating with the Compass).

Logging the Attempt
After you have attempted to find a geocache, you can log your results. You can verify some geocaches at www.opencaching.com.
1. Select Geocaching > Log Attempt.
2. Select Found, Did Not Find, or Needs Repair.
3 Select an option:
• To begin navigation to the geocache nearest you, select Find Next Closest.
• To stop logging, select Done.
• To enter a comment about looking for the cache or about the cache itself, select Edit Comment, enter a comment, and select ✓.
• To rate the geocache, select Rate Geocache, and enter a rating for each category. You can go to www.opencaching.com to upload your rating.

chirp™
A chirp is a small Garmin accessory that is programmed and left in a geocache. You can use your device to find a chirp in a geocache. For more information about the chirp, see the chirp Owner's Manual at www.garmin.com.

Enabling chirp Searching
1 Select Setup > Geocaching.
2 Select chirp Searching > On.

Finding a Geocache with a chirp
1 Select Geocaching > Find a Geocache.
2 Select a geocache.
3 Select Go.
4 Navigate using the map (Navigating with the Map) or compass (Navigating with the Compass).
   When you are within approximately 32.9 ft (10 m) of the geocache that contains a chirp, details about the chirp appear.
5 If necessary, select Geocaching > Show chirp Details.
6 If available, select Go to navigate to the next stage of the geocache.

Fitness

Running or Cycling with Your Device
Before you go for a run or ride using the device, you must change the profile to fitness (Selecting a Profile).
You can customize your dashboards and data fields for your fitness activities (Custom Data Fields and Dashboards).
1 If your device is currently recording a track, select Current Track > II.
   You can save or delete the current track.
2 Select Setup > Tracks > Output Format.
3 Select an option:
   • Select GPX to record your activity as a traditional track that can be viewed on the map and used for navigation.
   • Select FIT to record your activity with fitness information (for example, laps) that is tailored for Garmin Connect™.
   • Select Both to record your data in both formats simultaneously. This setting uses more memory space.
4 From the main menu, select Stopwatch > Start.
5 Go for a run or ride.
6 When finished, select Stop.
7 Select Reset > Save.

History
History includes date, time, distance, calories, average speed or pace, ascent, descent, and optional ANT+™ sensor information.
NOTE: History is not recorded while the timer is stopped or paused.

When the device memory is full, a message appears. The device does not automatically delete or overwrite your history. You can upload your history to Garmin Connect (Using Garmin Connect) or BaseCamp (Garmin Adventures) periodically to keep track of all your activity data.

Viewing an Activity
1 Select Activity History.
2 Select an activity.
3 Select Review.

Deleting an Activity
1 Select Activity History.
2 Select an activity.
3 Select Delete > Yes.

Using Garmin Connect
1 Connect the device to your computer using the USB cable.
2 Go to www.garminconnect.com/start.
3 Follow the on-screen instructions.

Optional Fitness Accessories
You can use optional fitness accessories including a heart rate monitor or a cadence sensor with your device. These accessories use ANT+ wireless technology to send data to the device.
Before you can use the fitness accessory with your device, you must install the accessory according to the instructions included with the accessory.

Pairing Your ANT+ Sensors
Before you can pair, you must put on the heart rate monitor or install the sensor.
The device is compatible with the heart rate monitor, GSC™ 10 speed and cadence sensor, and tempe™ wireless temperature sensor. You can customize a data field to display sensor data.
1 Bring the device within range (3 m) of the sensor.
   NOTE: Stay 10 m away from other ANT+ sensors while pairing.
2 Select Setup > ANT Sensor.
3 Select your sensor.
4 Select Search for new.
   When the sensor is paired with your device, the sensor status changes from Searching to Connected.

Tips for Pairing ANT+ Accessories with Your Garmin Device
• Verify that the ANT+ accessory is compatible with your Garmin device.
• Before you pair the ANT+ accessory with your Garmin device, move 10 m (32.9 ft.) away from other ANT+ accessories.
• Bring the Garmin device within range 3 m (10 ft.) of the ANT+ accessory.
• After you pair the first time, your Garmin device automatically recognizes the ANT+ accessory each time it is activated. This process occurs automatically when you turn on the Garmin device and only takes a few seconds when the accessories are activated and functioning correctly.
• When paired, your Garmin device receives data from only your accessory, and you can go near other accessories.

About Heart Rate Zones
Many athletes use heart rate zones to measure and increase their cardiovascular strength and improve their level of fitness. A heart rate zone is a set range of heartbeats per minute. The five
commonly accepted heart rate zones are numbered from 1 to 5 according to increasing intensity. Generally, heart rate zones are calculated based on percentages of your maximum heart rate.

**Fitness Goals**
Knowing your heart rate zones can help you measure and improve your fitness by understanding and applying these principles.

- Your heart rate is a good measure of exercise intensity.
- Training in certain heart rate zones can help you improve cardiovascular capacity and strength.
- Knowing your heart rate zones can prevent you from overtraining and can decrease your risk of injury.

If you know your maximum heart rate, you can use the table (Heart Rate Zone Calculations) to determine the best heart rate zone for your fitness objectives.

If you do not know your maximum heart rate, use one of the calculators available on the Internet. Some gyms and health centers can provide a test that measures maximum heart rate.

**Setting Your Heart Rate Zones**
Before the device can determine your heart rate zones, you must set up your fitness user profile (Setting Your Fitness User Profile).

You can manually adjust the heart rate zones according to your fitness goals (Fitness Goals).

1. Select Setup > Fitness > HR Zones.
2. Enter the maximum and minimum heart rate for zone 5.
   - The maximum heart rate for each zone is based on the minimum heart rate of the previous zone. For example, if you enter 167 as a minimum heart rate for zone 5, the device uses 166 as the maximum rate for zone 4.
3. Enter your minimum heart rate for zones 4-1.

### Applications

#### Using the 3D View
1. Select 3D View.

2. Select an option:
   - To increase the angle of elevation, select ⬆️.
   - To decrease the angle of elevation, select ⬇️.
   - To pan the 3D map forward, select ➡️.
   - To pan the 3D map backward, select ➪.
   - To rotate the view to the left, select ➡️.
   - To rotate the view to the right, select ➪️

#### Sending and Receiving Data Wirelessly
Before you can share data wirelessly, you must be within 10 feet (3 m) of a compatible device.

Your device can send and receive data when paired with another compatible device or smartphone using Bluetooth® or ANT+ wireless technology. You can share waypoints, geocaches, routes, tracks, and custom maps. You can share photos with the Oregon 650 and 650t models.

1. Select Share Wirelessly.
2. Select an option:
   - Select Send, and select a type of data.
   - Select Receive to receive data from another device. The other compatible device must be attempting to send data.
   - Select Connect to pair the device with the BaseCamp Mobile application on a smartphone.
3. Follow the on-screen instructions.

#### Setting a Proximity Alarm
Proximity alarms alert you when you are within a specified range of a particular location.

1. Select Proximity Alarms > Create Alarm.
2. Select a category.
3. Select a location.
4. Select Use.
5. Enter a radius, and select ✓.

When you enter an area with a proximity alarm, the device sounds a tone.

#### Using the Flashlight
NOTE: Using the flashlight can reduce battery life. You can reduce the brightness or use the strobe light to extend the life of the batteries.

1. Select Flashlight > ☀️.
2. Select an option:
   - Use the brightness slider to adjust the brightness.
   - Use the strobe slider to select a strobe level.

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>No strobe, constant beam.</td>
</tr>
<tr>
<td>1–9</td>
<td>Number of strobos per second.</td>
</tr>
<tr>
<td>SOS</td>
<td>Emergency strobe.</td>
</tr>
</tbody>
</table>

3. If necessary, customize a key (Customizing the Keys) as a shortcut to the flashlight.

#### Calculating the Size of an Area
1. Select Area Calculation > Start.
2. Walk around the perimeter of the area you want to calculate.
3. Select Calculate when finished.

#### Using the Calculator
The device has a standard calculator and a scientific calculator.

1. Select Calculator.
2. Select an option:
   - Use the standard calculator.
   - Select ➔ > Scientific to use the scientific calculator functions.
   - Select ➔ > Degrees to calculate degrees.

#### Viewing the Calendar and Almanacs
You can view device activity, such as when a waypoint was saved, and almanac information for the sun and moon, and hunting and fishing.
1 Select an option:
   • To view device activity for specific days, select Calendar.
   • To view the sunrise, sunset, moonrise, and moonset information, select Sun and Moon.
   • To view the predicted best times for hunting and fishing, select Hunt and Fish.
2 If necessary, select ▼ or ▼ to view a different month.
3 Select a day.

Setting an Alarm
If you are not currently using the device, you can set the device to turn on at a specific time.
1 Select Alarm Clock.
2 Select ▼ and ▼ to set the time.
3 Select Turn Alarm On.
4 Select an option.
   The alarm sounds at the selected time. If the device is off at the alarm time, the device turns on and sounds the alarm.

Starting the Countdown Timer
1 Select Alarm Clock > △ > Timer.
2 Select ▼ and ▼ to set the time.
3 Select Start Timer.

Opening the Stopwatch
Select Stopwatch.

Satellite Page
The satellite page shows your current location, GPS accuracy, satellite locations, and signal strength.

Changing the Satellite View
1 Select Satellite > △.
2 If necessary, select Track Up to orient the satellite view with your current track toward the top of the screen.
3 If necessary, select Multicolor to assign a specific color to the satellite and to the signal strength bar of that satellite.

Turning Off GPS
Select Satellite > △ > Use With GPS Off.

Simulating a Location
1 Select Satellite > △ > Use With GPS Off.
2 Select △ > Set Location On Map.
3 Select a location.
4 Select Use.

Customizing the Device

Adjusting the Backlight Brightness
Extensive use of screen backlighting can significantly reduce battery life. You can adjust the backlight brightness to maximize the battery life.

NOTE: The backlight brightness may be limited when the battery is low.
1 Select △.
2 Use the slider to adjust the backlight level.
The device may feel warm when the backlight setting is high.

Locked the Screen Orientation
The default setting allows the screen to change orientation automatically based on the device orientation. You can lock the screen orientation in portrait or landscape mode.
1 Select Setup > Display > Orientation Lock.
2 Select an option.

Creating a Shortcut
1 Select Setup > Shortcuts > Create Shortcut.
2 Select Name, and enter a name.
3 Select Icon, and select an icon.
4 Select Profile, and assign the shortcut to a specific profile.
5 Select an option:
   • Select Setup to add a shortcut to a specific device setting.

Customizing the Main Menu
• Hold any icon on the main menu or application drawer, and drag it to a new location.
• Open the application drawer, and drag an icon up to the main menu.
• Select Setup > Main Menu, and follow the on-screen instructions.

Unlocking the Touchscreen
Select △ >.

Rotating the Screen
Rotate your device to view in horizontal (landscape) or vertical (portrait) mode.
Creating a Custom Profile

When you change activities, you can change the setup of the device by changing the profile. You can customize your settings and data fields for a particular activity or trip.

1. Select Setup > Profiles > Create New Profile > OK.
2. Customize your settings and data fields.

Customizing Dashboards

Before you can change the map data fields, you must enable them (Enabling the Map Data Fields).

1. Select a page.
2. Select a data field.
3. Select a data field category and a data field. For example, select Trip Data > Speed - Moving Avg.

Customizing the Data Fields

Data fields display information about your location or other specified data. Dashboards are a custom grouping of data that can be helpful to a specific or general task, such as geocaching. You can customize the data fields and dashboards of the map, compass, trip computer, elevation plot, and the status page.

Enabling the Map Data Fields

1. Select Map > Setup > Map > Dashboard.
2. Select Small Data Fields or Large Data Field.

Customizing the Keys

You can configure the power key and user key as a shortcut to a menu, setting, or application.

1. Select Setup > System > Configure Keys.
2. Select Power Key or User Key.
3. Select Single Tap, Double Tap, or Hold.
4. Select an option.

Profiles

Profiles are a collection of settings that optimize your device based on how you are using it. For example, the settings and views are different when you use the device for hunting than when geocaching.

When you are using a profile and you change settings, such as data fields or units of measurement, the changes are saved automatically as part of the profile.

Selecting a Profile

When you change activities, you can change the setup of the device by changing the profile.

1. Select Profile Change.
2. Select a profile.

Creating a Custom Profile

You can customize your settings and data fields for a particular activity or trip.

1. Select Setup > Profiles > Create New Profile > OK.
2. Customize your settings and data fields.

Editing a Profile Name

1. Select Setup > Profiles.
2. Select a profile.

3. Select Edit Name.
4. Enter the new name, and select ✓.

Deleting a Profile

1. Select Setup > Profiles.
2. Select a profile.
3. Select Delete.

Customizing the Keys

You can configure the power key and user key as a shortcut to a menu, setting, or application.

1. Select Setup > System > Configure Keys.
2. Select Power Key or User Key.
3. Select Single Tap, Double Tap, or Hold.
4. Select an option.

System Settings

Select Setup > System.

Satellite System: Sets the satellite system to GPS, GPS + GLONASS (About GPS and GLONASS), or Demo Mode (GPS off).


Text Language: Sets the text language on the device.

NOTE: Changing the text language does not change the language of user-entered data or map data.

Interface: Sets the format of the serial interface.

Configure Keys: Assigns shortcuts to the user key and power key (Customizing the Keys).

AA Battery Type: Allows you to change the type of AA battery you are using. This setting is disabled when the NiMH battery pack is installed.

About GPS and GLONASS

The default satellite system setting is GPS. You can use GPS + GLONASS for increased performance in challenging environments and faster position acquisition. Using GPS and GLONASS can reduce battery life more than GPS only.

Serial Interface Settings

Select Setup > System > Interface.

Garmin Spanner: Allows you to use the device USB port with most NMEA 0183-compliant mapping programs by creating a virtual serial port.

Garmin Serial: Sets the device to use a Garmin proprietary format to exchange waypoint, route, and track data with a computer.

NMEA In/Out: Sets the device to use standard NMEA 0183 output and input.

Text Out: Provides simple ASCII text output of location and velocity information.

RTCM: Allows the device to accept Differential Global Positioning System (DGPS) information from a device supplying Radio Technical Commission for Maritime Services (RTCM) data in an SC-104 format.

Display Settings

Select Setup > Display.

Backlight Timeout: Adjusts the length of time before the backlight turns off.
Orientation Lock: Locks the screen orientation in portrait or landscape mode, or allows the screen to change orientation automatically based on the device orientation.

Screen Capture: Allows you to save the image on the device screen.

Battery Save: Saves the battery power and prolongs the battery life by turning off the screen when the backlight times out (Turning On Battery Save Mode).

Appearance Settings
Select Setup > Appearance.

Mode: Sets a light background, a dark background, or automatically switches between the two based on the sunrise and sunset time for your current location.

Background: Sets the background image.

Day Color: Sets the color for the selections made when in day mode.

Night Color: Sets the color for the selections made when in night mode.

Landscape Controls: Places the controls on the left or right side of the screen when in landscape mode.

Turning On Scroll Controls
Select Setup > Accessibility > Scroll Controls > On. ↑ and ↓ appear on the screen when a menu, list, or grid is scrollable.

Setting the Touchscreen Sensitivity
You can adjust the touchscreen sensitivity to suit your activity.
1 Select Setup > Accessibility > Touch Sensitivity.
2 Select an option.

TIP: You can test the touchscreen settings with and without gloves based on your activity.

Setting the Device Tones
You can customize tones for messages, keys, turn warnings, and alarms.
1 Select Setup > Tones.
2 Select a tone for each audible type.

Map Settings
Select Setup > Map.

Configure Maps: Enables or disables the maps currently loaded on the device.

Orientation: Adjusts how the map is shown on the page. North Up shows North at the top of the page. Track Up shows your current direction of travel toward the top of the page. Automotive Mode shows an automotive perspective with the direction of travel at the top.

Dashboard: Sets a dashboard to display on the map. Each dashboard shows different information about your route or your location.

Guidance Text: Sets when the guidance text is shown on the map.

Map Speed: Adjusts the speed at which the map is drawn. A faster map drawing speed decreases the battery life.

Advanced Map Settings
Select Setup > Map > Advanced Setup.

Detail: Sets the amount of detail shown on the map. Showing more detail may cause the map to redraw more slowly.

Shaded Relief: Shows detail relief on the map (if available) or turns off shading.

Vehicle: Sets the position icon, which represents your position. The default icon is a small blue triangle.

Zoom Controls: Sets the auto zoom and the location of the buttons in portrait or landscape mode.

Zoom Levels: Adjusts the zoom level at which map items will appear. The map items will not appear when the map zoom level is higher than the selected level.

Text Size: Sets the text size for map items.

Tracks Settings
Select Setup > Tracks.

Record Method: Sets a track recording method. Auto records the tracks at a variable rate to create an optimum representation of your tracks.

Interval: Sets a track log recording rate. Recording points more frequently creates a more-detailed track, but fills the track log faster.

Auto Archive: Sets an automatic archive method to organize your tracks. Tracks are saved and cleared automatically.

Auto Pause: Pauses tracking automatically when you stop moving.

Auto Start: Starts recording a track automatically when the device has acquired satellites.

Output Format: Allows you to choose the format for recording a track log. GPX format is a traditional track that can be viewed on the device map and used for navigation. Tracks are reviewed using Track Manager. FIT format is a fitness activity that records additional information (for example, laps). Activities can be reviewed on the device, but are tailored for Garmin Connect. You can select Both to record your data in both formats simultaneously. This option uses more storage space.

Routing Settings
The device calculates routes optimized for the type of activity you are doing. The available routing settings vary based on the activity selected.
Select Setup > Routing.

Activity: Sets an activity for routing. The device calculates routes optimized for the type of activity you are doing.

Route Transitions: Sets how the device routes from one point on the route to the next. This setting is available only for some activities. Distance routes you to the next point on the route when you are within a specified distance of your current point.

Lock On Road: Locks the blue triangle, which represents your position on the map, onto the nearest road.

Heading Settings
You can customize the compass settings.
Select Setup > Heading.

Display: Sets the type of directional heading shown on the compass.

North Reference: Sets the north reference used on the compass.

Go To Line/Pointer: Allows you to use the bearing pointer that points in the direction of your destination, or use the course pointer that shows your relationship to the course line leading to the destination.

Compass: Automatically switches from an electronic compass to a GPS compass when you are traveling at a higher rate of speed for a period of time.

Calibrate Compass: Allows you to calibrate the compass if you experience irregular compass behavior, for example, after...
moving long distances or after extreme temperature changes. See Calibrating the Compass.

**Altimeter Settings**
Select Setup > Altimeter.

**Auto Calibration:** Automatically calibrates the altimeter each time the device is turned on. The device continues to automatically calibrate the altimeter as long as the device has GPS signals acquired.

**Barometer Mode:** Variable Elevation allows the barometer to measure changes in elevation while you are moving. Fixed Elevation assumes the device is stationary at a fixed elevation, so the barometric pressure should only change due to weather.

**Pressure Trending:** Sets how the device records pressure data. Save Always can be useful when you are watching for pressure fronts.

**Plot Type:** Records elevation changes over a period of time or distance, records barometric pressure over a period of time, or records ambient pressure changes over a period of time.

**Calibrate Altimeter:** Allows you to calibrate the barometric altimeter if you know the correct elevation or the correct barometric pressure. See Calibrating the Barometric Altimeter.

**Position Format Settings**

**NOTE:** You should not change the position format or the map datum coordinate system unless you are using a map or chart that specifies a different position format.

Select Setup > Position Format.

**Position Format:** Sets the position format in which a location reading appears.

**Map Datum:** Sets the coordinate system on which the map is structured.

**Map Spheroid:** Shows the coordinate system the device is using. The default coordinate system is WGS 84.

**Changing the Units of Measure**
You can customize units of measure for distance and speed, elevation, depth, temperature, pressure, and vertical speed.

1. Select Setup > Units.
2. Select a measurement type.
3. Select a unit of measure.

**Time Settings**
Select Setup > Time.

**Time Format:** Sets the device to show time in a 12-hour or 24-hour format.

**Time Zone:** Sets the time zone for the device. Automatic sets the time zone automatically based on your GPS position.

**Camera Settings**
Select Setup > Camera.

**Photo Resolution:** Sets the resolution of the photos.

**Save Photos To:** Sets the photo storage location.

**Camera Instructions:** Displays brief instructions about taking photos.

**Geocaching Settings**
Select Setup > Geocaching.

**Geocache List:** Allows you to display the geocache list by names or codes.

**Geocache Style:** Sets the display style for geocache data.

**chirp Searching:** Allows the device to search for a geocache containing a chirp accessory (Enabling chirp Searching).

**Program chirp:** Programs the chirp accessory. See the chirp owner's manual at www.garmin.com.

**Filter Setup:** Allows you to create and save custom filters for geocaches based on specific factors (Creating and Saving a Geocache Filter).

**Found Geocaches:** Allows you to edit the number of geocaches found. This number automatically increases as you log a find (Logging the Attempt).

**ANT+ Sensor Settings**

For more information about optional fitness accessories, see Optional Fitness Accessories.

**Fitness Settings**
Select Setup > Fitness.

**Auto Lap:** Sets the device to automatically mark the lap at a specific distance.

**User:** Sets the user profile information (Setting Your Fitness User Profile).

**HR Zones:** Sets the five heart rate zones for fitness activities.

**FIT Activity:** Sets the fitness activity to running, cycling, or other. This allows your running activity to appear as a running activity when you transfer it to Garmin Connect.

**Setting Your Fitness User Profile**
The device uses information that you enter about yourself to calculate accurate data. You can modify the following user profile information: gender, age, weight, height, and lifetime athlete (About Lifetime Athletes).

1. Select Setup > Fitness > User.
2. Modify the settings.

**About Lifetime Athletes**
A lifetime athlete is an individual who has trained intensely for many years (with the exception of minor injuries) and has a resting heart rate of 60 beats per minute (bpm) or less.

**Marking Laps by Distance**
You can use Auto Lap® to automatically mark the lap at a specific distance. This feature is helpful for comparing your performance over different parts of an activity.

1. Select Setup > Fitness > Auto Lap.
2. Enter a value, and select ✓.

**Marine Settings**
Select Setup > Marine.

**Marine Chart Mode:** Sets the type of chart the device uses when displaying marine data. **Navical** displays various map features in different colors so the marine POIs are more readable and so the map reflects the drawing scheme of paper charts. **Fishing** (requires marine maps) displays a detailed view of bottom contours and depth soundings and simplifies map presentation for optimal use while fishing.

**Appearance:** Sets the appearance of marine navigation aids on the map.

**Marine Alarm Setup:** Sets alarms for when you exceed a specified drift distance while anchored, when you are off course by a specified distance, and when you enter water of a specified depth.

**Setting Up Marine Alarms**

2. Select an alarm type.
4 Enter a distance, and select ✓.

**Resetting Data**
You can reset trip data, delete all waypoints, clear the current track, or restore default values.

1 Select Setup > Reset.
2 Select an item to reset.

**Restoring Default Values for Specific Settings**
1 Select Setup.
2 Select an item to reset.
3 Select ☐ > Restore Defaults.

**Restoring Default Values for Specific Page Settings**
You can restore the default values for settings for the map, compass, trip computer, and elevation plot.

1 Open the page for which you will restore the settings.
2 Select ☐ > Restore Defaults.

**Restoring All Default Settings**
You can reset all settings back to the factory default settings.

Select Setup > Reset > Reset All Settings > Yes.

---

**Device Information**

**Battery Information**

⚠️ **WARNING**
The temperature rating for the device may exceed the usable range of some batteries. Alkaline batteries can rupture at high temperatures.

Do not use a sharp object to remove batteries.

⚠️ **CAUTION**
Contact your local waste disposal department to properly recycle the batteries.

**NOTICE**
Alkaline batteries lose a significant amount of their capacity as the temperature decreases. Therefore, use lithium batteries when operating the device in below freezing conditions.

**Maximizing the Battery Life**
You can do several things to extend the life of the batteries.

- Reduce the backlight brightness (Adjusting the Backlight Brightness).
- Reduce the backlight timeout (Display Settings).
- Use battery save mode (Turning On Battery Save Mode).
- Decrease the map drawing speed (Map Settings).
- Exit the camera application when you are not taking photos.

**Turning On Battery Save Mode**
You can use battery save mode to prolong the battery life.

Select Setup > Display > Battery Save > On.

In battery save mode, the screen shuts off when the backlight times out. You can select ☰ to turn on the screen, and you can double tap ☰ to view the status page.

**Saving Energy While Charging the Device**
You can turn off the device display and all other features while charging.

1 Connect your device to an external power source.
   The remaining battery capacity appears.
2 Hold the power key for 4 to 5 seconds.

The display turns off, and the device goes into a low power, battery charging mode.

3 Charge the device completely.

**Long-Term Storage**
When you do not plan to use the device for several months, remove the batteries. Stored data is not lost when batteries are removed.

**Device Care**

**NOTICE**
Do not store the device where prolonged exposure to extreme temperatures can occur, because it can cause permanent damage.

Never use a hard or sharp object to operate the touch screen, or damage may result.

Avoid chemical cleaners and solvents that can damage plastic components.

Secure the weather cap tightly to prevent damage to the mini-USB port.

**Cleaning the Device**

1 Wipe the device with a cloth dampened with a mild detergent solution.
2 Wipe it dry.

**Cleaning the Touchscreen**

1 Use a soft, clean, lint-free cloth.
2 If necessary, lightly dampen the cloth with water.
3 If using a dampened cloth, turn off the device and disconnect the device from power.
4 Gently wipe the screen with the cloth.

**Water Immersion**

**NOTICE**
The device is waterproof to IEC Standard 60529 IPX7. It can withstand immersion in 1 meter of water for 30 minutes. Prolonged submersion can cause damage to the device. After submersion, be certain to wipe dry and air dry the device before using or charging.

**Specifications**

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Battery type</strong></td>
<td>NiMH battery pack or two AA batteries (NiMH, alkaline, or lithium)</td>
</tr>
<tr>
<td><strong>Battery life</strong></td>
<td>Up to 16 hrs.</td>
</tr>
<tr>
<td><strong>Water rating</strong></td>
<td>IEC 60529 IPX7*</td>
</tr>
<tr>
<td><strong>Operating temperature range</strong></td>
<td>From 5º to 158ºF (from -15º to 70ºC)</td>
</tr>
<tr>
<td><strong>Charging temperature range</strong></td>
<td>From 32º to 113ºF (0º to 45ºC)</td>
</tr>
<tr>
<td><strong>Radio frequency/protocol</strong></td>
<td>2.4 GHz ANT+ wireless communications protocol</td>
</tr>
<tr>
<td><strong>Compass-safe distance</strong></td>
<td>7 in. (17.5 cm)</td>
</tr>
</tbody>
</table>

*The device withstands incidental exposure to water of up to 1 m for up to 30 min.

**Data Management**

**NOTE:** The device is not compatible with Windows 95, 98, Me, Windows NT®, and Mac OS 10.3 and earlier.

**File Types**
The handheld device supports these file types:

- Files from BaseCamp or HomePort™. Go to www.garmin.com/trip_planning.
• GPX track files.
• GPX geocache files. Go to www.opencaching.com.
• JPEG photo files.
• GPI custom POI files from the Garmin POI Loader. Go to www.garmin.com/products/poiloader.
• FIT files for exporting to Garmin Connect.

Installing a Memory Card
You can install a microSD memory card for additional storage or pre-loaded maps.

1 Turn the D-ring counter-clockwise, and pull up to remove the cover.
2 Remove the batteries or battery pack.
3 In the battery compartment, slide the card holder to the left and lift up.
4 Place the memory card with the gold contacts facing down.
5 Close the card holder.
6 Slide the card holder to the right to lock it.
7 Replace the batteries or battery pack.
8 Replace the battery cover, and turn the D-ring clockwise.

Connecting the Device to Your Computer
NOTICE
To prevent corrosion, thoroughly dry the mini-USB port, the weather cap, and the surrounding area before charging or connecting to a computer.

Before you can connect the straight connector of the USB cable to your device, you may have to remove optional mount accessories.
1 Pull up the weather cap from the mini-USB port.
2 Plug the small end of the USB cable into the mini-USB port.
3 Plug the large end of the USB cable into a computer USB port.

Your device and memory card (optional) appear as removable drives in My Computer on Windows computers and as mounted volumes on Mac computers.

Transferring Files to Your Device
1 Connect the device to your computer (Connecting the Device to Your Computer).

Your device and memory card (optional) appear as removable drives in My Computer on Windows computers and as mounted volumes on Mac computers.

NOTE: Some computers with multiple network drives cannot display device drives. See your operating system help file to learn how to map the drive.

2 On your computer, open the file browser.
3 Select a file.
4 Select Edit > Copy.
5 Open the Garmin or memory card drive or volume.

6 Select Edit > Paste.

The file appears in the list of files in the device memory or on the memory card.

Deleting Files

NOTICE
If you do not know the purpose of a file, do not delete it. Your device memory contains important system files that should not be deleted.

1 Open the Garmin drive or volume.
2 If necessary, open a folder or volume.
3 Select a file.
4 Press the Delete key on your keyboard.

Disconnecting the USB Cable
If your device is connected to your computer as a removable drive or volume, you must safely disconnect your device from your computer to avoid data loss. If your device is connected to your Windows computer as a portable device, it is not necessary to safely disconnect.

1 Complete an action:
   • For Windows computers, select the Safely Remove Hardware icon in the system tray, and select your device.
   • For Mac computers, drag the volume icon to the trash.
2 Disconnect the cable from your computer.

Troubleshooting

Viewing Device Information
You can view the unit ID, software version, and license agreement.

   Select Setup > About.

Updating the Software
NOTE: Updating the software does not erase any of your data or settings.
1 Connect your device to a computer using the USB cable.
2 Go to www.garmin.com/products/webupdater.
3 Follow the on-screen instructions.

Resetting the Device
If the device stops responding, you may need to reset it. This does not erase any of your data or settings.
1 Remove the batteries.
2 Reinstall the batteries.

Registering Your Device
Help us better support you by completing our online registration today.

   • Go to http://my.garmin.com.
   • Keep the original sales receipt, or a photocopy, in a safe place.

Getting More Information
You can find more information about this product on the Garmin website.

   • Go to www.garmin.com/outdoor.
   • Go to www.garmin.com/learningcenter.
   • Go to http://buy.garmin.com, or contact your Garmin dealer for information about optional accessories and replacement parts.
Attaching the Carabiner Clip
1 Position the carabiner clip ① in the slots on the mounting spine ② of the device.

2 Slide the carabiner clip up until it locks in place.

Removing the Carabiner Clip
Lift up on the bottom of the carabiner clip, and slide the carabiner clip off the mounting spine.

Optional Maps
You can use additional maps with the device, such as BirdsEye satellite imagery, BlueChart g2, and City Navigator detailed maps. Detailed maps may contain additional points of interest, such as restaurants or marine services. For more information, go to http://buy.garmin.com or contact your Garmin dealer.

tempe
The tempe is an ANT+ wireless temperature sensor. You can attach the sensor to a secure strap or loop where it is exposed to ambient air, and therefore, provides a consistent source of accurate temperature data. You must pair the tempe with your device to display temperature data from the tempe.

Data Fields
Some data fields require you to be navigating or require ANT+ accessories to display data.

24hr Max Temperature: The maximum temperature recorded in the last 24 hours.
24hr Min Temperature: The minimum temperature recorded in the last 24 hours.
Accuracy Of GPS: The margin of error for your exact location. For example, your GPS location is accurate to within +/- 12 feet (3.65 m).
Alarm Timer: The current time of the countdown timer.
Ambient Pressure: The uncalibrated environmental pressure.
Ascent - Average: The average vertical distance of ascent since the last reset.
Ascent - Maximum: The maximum rate of ascent in feet per minute or meters per minute since the last reset.
Ascent - Total: The total elevation distance ascended since the last reset.
Automotive Turn: The direction of the next turn in the route. You must be navigating for this data to appear.
Average Cadence: The average cadence for the current activity.
Average Heart Rate: The average heart rate for the current activity.
Average Lap: The average lap time for the current activity.
Avg. Heart Rate Rate: The average percentage of maximum heart rate for the current activity.
Barometer: The calibrated current pressure.
Battery Level: The remaining battery power.

Bearing: The direction from your current location to a destination. You must be navigating for this data to appear.
Cadence: The revolutions of the crank arm or strides per minute. Your device must be connected to a cadence accessory.
Calories: The amount of total calories burned.
Compass Heading: The direction the device is pointing based on the compass.
Course: The direction from your starting location to a destination. Course can be viewed as a planned or set route. You must be navigating for this data to appear.
Current Lap: The stopwatch time for the current lap.
Date: The current day, month, and year.
Depth: The depth of the water. Your device must be connected to a NMEA 0183 device capable of acquiring the water depth.
Descent - Average: The average vertical distance of descent since the last reset.
Descent - Maximum: The maximum rate of descent in feet per minute or meters per minute since the last reset.
Descent - Total: The total elevation distance descended since the last reset.
Distance To Destination: The remaining distance to the final destination. You must be navigating for this data to appear.
Distance To Next: The remaining distance to the next waypoint on the route. You must be navigating for this data to appear.
Elapsed (Total) Time: The total time recorded. For example, if you start the timer and run for 10 minutes, then stop the timer for 5 minutes, then start the timer and run for 20 minutes, your elapsed time is 35 minutes.
Elevation: The altitude of your current location above or below sea level.
Elevation Above Ground: The altitude of your current location above ground level.
Elevation - Maximum: The highest elevation reached since the last reset.
Elevation - Minimum: The lowest elevation reached since the last reset.
ETA At Destination: The estimated time of day you will reach the final destination (adjusted to the local time of the destination). You must be navigating for this data to appear.
ETA At Next: The estimated time of day you will reach the next waypoint on the route (adjusted to the local time of the waypoint). You must be navigating for this data to appear.
Glide Ratio: The ratio of horizontal distance traveled to the change in vertical distance.
Glide Ratio To Dest: The glide ratio required to descend from your current position to the destination elevation. You must be navigating for this data to appear.
GPS Elevation: The altitude of your current location using GPS.
GPS Heading: The direction you are moving based on GPS.
GPS Signal Strength: The strength of the GPS satellite signal.
Grade: The calculation of rise (elevation) over run (distance). For example, if for every 10 feet (3 m) you climb you travel 200 feet (60 m), the grade is 5%.
Heading: The direction you are moving.
Heart Rate: Your heart rate in beats per minute (bpm). Your device must be connected to a compatible heart rate monitor.
Heart Rate Percent Max: The percentage of maximum heart rate.
Heart Rate Zone: The current range of heart rate (1 to 5). The default zones are based on your user profile, maximum heart rate, and resting heart rate.

Lap Ascent: The vertical distance of ascent for the current lap.
Lap Cadence: The average cadence for the current lap.
Lap Descent: The vertical distance of descent for the current lap.
Lap Distance: The distance traveled for the current lap.
Lap Heart Rate: The average heart rate for the current lap.
Lap Heart Rate Percent: The average percentage of maximum heart rate for the current lap.
Laps: The number of laps completed for the current activity.
Lap Speed: The average speed for the current lap.
Last Lap Ascent: The vertical distance of ascent for the last completed lap.
Last Lap Cadence: The average cadence for the last completed lap.
Last Lap Descent: The vertical distance of descent for the last completed lap.
Last Lap Distance: The distance traveled for the last completed lap.
Last Lap Heart Rate: The average heart rate for the last completed lap.
Last Lap Speed: The average speed for the last completed lap.
Last Lap Time: The stopwatch time for the last completed lap.
Location (lat/lon): The current position in latitude and longitude regardless of the selected position format setting.
Location (selected): The current position using the selected position format setting.
Location of Destination: The position of your final destination. You must be navigating for this data to appear.
None: This is a blank data field.
Odometer: A running tally of distance traveled for all trips. This total does not clear when resetting the trip data.
Off Course: The distance to the left or right by which you have strayed from the original path of travel. You must be navigating for this data to appear.
Pointer: An arrow points in the direction of the next waypoint or turn. You must be navigating for this data to appear.

Speed: The current rate of travel.

Speed Limit: The reported speed limit for the road. Not available in all maps and in all areas. Always rely on posted road signs for actual speed limits.

Speed - Maximum: The highest speed reached since the last reset.
Speed - Moving Avg.: The average speed while moving since the last reset.
Speed - Overall Avg.: The average speed while moving and stopped since the last reset.

Stopwatch Timer: The stopwatch time for the current activity.
Sunrise: The time of sunrise based on your GPS position.
Sunset: The time of sunset based on your GPS position.
Temperature: The temperature of the air. Your body temperature affects the temperature sensor.

Temperature - Water: The temperature of the water. Your device must be connected to a NMEA 0183 device capable of acquiring the water temperature.

Time of Day: The current time of day based on your current location and time settings (format, time zone, daylight saving time).

Time To Destination: The estimated time remaining before you reach the destination. You must be navigating for this data to appear.

Time To Next: The estimated time remaining before you reach the next waypoint in the route. You must be navigating for this data to appear.

To Course: The direction in which you must move to get back on the route. You must be navigating for this data to appear.

Total Lap: The stopwatch time for all the completed laps.

Track Distance: The distance traveled for the current track.

Trip Odometer: A running tally of the distance traveled since the last reset.

Trip Time: A running tally of the total time spent moving and not moving since the last reset.

Trip Time - Moving: A running tally of the time spent moving since the last reset.

Trip Time - Stopped: A running tally of the time spent not moving since the last reset.

Turn: The angle of difference (in degrees) between the bearing to your destination and your current course. L means turn left. R means turn right. You must be navigating for this data to appear.

Velocity Made Good: The speed at which you are closing on a destination along a route. You must be navigating for this data to appear.

Vertical Dist to Dest: The elevation distance between your current position and the final destination. You must be navigating for this data to appear.

Vertical Dist to Next: The elevation distance between your current position and the next waypoint in the route. You must be navigating for this data to appear.

Vertical Speed: The rate of ascent or descent over time.

Vertical Speed To Dest: The rate of ascent or descent to a predetermined altitude. You must be navigating for this data to appear.

Waypoint At Dest: The last point on the route to the destination. You must be navigating for this data to appear.

Waypoint At Next: The next point on the route. You must be navigating for this data to appear.

Heart Rate Zone Calculations

<table>
<thead>
<tr>
<th>Zone</th>
<th>% of Maximum Heart Rate</th>
<th>Perceived Exertion</th>
<th>Benefits</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>50–60%</td>
<td>Relaxed, easy pace, rhythmic breathing</td>
<td>Beginning-level aerobic training, reduces stress</td>
</tr>
<tr>
<td>2</td>
<td>60–70%</td>
<td>Comfortable pace, slightly deeper breathing, conversation possible</td>
<td>Basic cardiovascular training, good recovery pace</td>
</tr>
<tr>
<td>3</td>
<td>70–80%</td>
<td>Moderate pace, more difficult to hold conversation</td>
<td>Improved aerobic capacity, optimal cardiovascular training</td>
</tr>
<tr>
<td>4</td>
<td>80–90%</td>
<td>Fast pace and a bit uncomfortable, breathing forceful</td>
<td>Improved anaerobic capacity and threshold, improved speed</td>
</tr>
<tr>
<td>5</td>
<td>90–100%</td>
<td>Sprinting pace, unsustainable for long period of time, labored breathing</td>
<td>Anaerobic and muscular endurance, increased power</td>
</tr>
</tbody>
</table>
Index

Symbols

3-D map view 8

A
accessories 7, 14
addresses, finding 3
adventures 4
alarms
clock 9
marine 12
proximity 8
almanac
hunting and fishing times 8
sunset times 8
altimeter 5, 12
ANT+ sensors 12
pairing 7
area calculation 8
Auto Lap 12

B
backlight 9, 13
barometer 5
BaseCamp 4, 8, 13
battery 1, 13
charging 1, 13
installing 1
maximizing 9, 13
storage 13

C
calculator 8
calendar 8
calibrating
altimeter 5
compass 5
camera 6
settings 12
carabiner clip 15
charging 1, 13
chip 7, 12
City Navigator 3
cleaning the device 13
cleaning the touchscreen 13
compass 5
navigating 5
settings 11
computer, connecting 14
countdown timer 9
course, pointer 5
customizing the device 9, 10
cyling 7

dashboards 10
data
storing 7
transferring 7, 14
data fields 10, 15
deleting
all user data 14
history 7
device
care 13
registration 14
resetting 14
display settings 10
downloading, geocaches 6

elevation 4, 5
plot 5

files, transferring 6, 13, 14
fitness 7, 12
flashlight 8

G
Garmin Connect, storing data 7
geocaches 6, 7, 13
downloading 6
settings 12
GLONASS 10
GPS 9, 10
signal 2

H
heading setting 11
heart rate, zones 7, 8, 16
history 7
sending to computer 7
HomePort 13
hunting and fishing times 8

K
keys 1, 10

L
lifetime athlete 12
locations
editing 2
saving 2
locking, screen 9

M
main menu 9
man overboard (MOB) 4
map settings 11
maps 2, 5
data fields 10
navigating 3
optional 3, 15
settings 11
marine
alarms setup 12
settings 12
memory card 14
microSD card 1, 14. See memory card

N
navigation 4, 5
compass 5
road 5
stopping 4

O
on-screen buttons 2

P
pairing, ANT+ sensors 7
photos 6
taking 6
viewing 6
wallpaper 6
position format 12
power key 2
product registration 14
profiles 10, 12
proximity alarms 8

R
registering the device 14
resetting the device 13, 14
restoring, settings 13
routes 3
creating 3
deleting 3
editing 3
settings 11
viewing on the map 3
running 7

S
satellite signals 2, 9
screen 9
locking 9
orientation 9
settings 10–13
device 11
sharing data 8
shortcuts 9
adding 10
Sight N’ Go 5
smartphone 8
software, updating 14
specifications 13
stopwatch 9
storing data 14
sunrise and sunset times 8
system settings 10

T
tempe 15
temperature 13, 15
time settings 12
time zones 12
timer 7
countdown 9
tones 11
touchscreen 2, 11
TracBack 3
tracks 2–4
settings 3, 11
transferring
files 4, 8, 13
tracks 8
transferring files 6
trip computer 5, 6
trip information, viewing 5
trip planner. See routes troubleshooting 13, 14

U
unit ID 14
units of measure 12
updating software 14
USB 10
connector 1
disconnecting 14
mass storage mode 13
transferring files 13
user data, deleting 14
user profile 12

W
water resistance 13
waypoints 2, 3
deleting 2
editing 2
projecting 2
saving 2
Where To? 4